Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 28-03-2005, 05:36 PM   #1
doom5674
Guest
Default

Ok, I installed RA2 about 2 years ago, not to long ago I downloaded a mod called Blitzrieg, but the problem is I couldnt uninstall it, so I uninstalled RA2 and yuris revenge by clicking the remove all game files and the ones not included in original installation. Then after that I deleted the folder, now when I try to reinstall it says SETUp.exe has encountered a problem and needs to be closed. I have no idea what is wrong with it, I have windows Xp service pack one and it worked before. Can anyone help?
                       
Reply With Quote
Old 29-03-2005, 12:17 AM   #2
Jim6
Abandonia nerd

 
Join Date: Mar 2005
Location: ,
Posts: 77
Send a message via AIM to Jim6 Send a message via Yahoo to Jim6
Default

Edit: Hmm... seems I misread your post; only do what's below here if you think the problem is being caused by the previous install.
-------------------------

Well, the "easiest" way is to go RUN->regedit , and then search for Westwood, or Red Alert or similar. Wherever they come up, delete the key. After you've done this for all of them, re-install.

WARNING: Be really, really careful you delete nothing else here; the registry contains most of the workings of windows, so indiscriminately messing with it can completely feck your windows install. As long as you stick to things that are definitely RED ALERT, you should be fine. Oh, and don't have the RA cd in when you do it.
Jim6 is offline                         Send a private message to Jim6
Reply With Quote
Old 29-03-2005, 12:25 AM   #3
doom5674
Guest
Default

Thanks for the help, but it didnt work. There was nothing there about RA2.
                       
Reply With Quote
Old 29-03-2005, 01:24 AM   #4
Jim6
Abandonia nerd

 
Join Date: Mar 2005
Location: ,
Posts: 77
Send a message via AIM to Jim6 Send a message via Yahoo to Jim6
Default

Hmm... the problem is just after you click "Install" or similar? Try setting the compatability mode to a different windows version. Other than that, you should just go to the company's website - they're probably more aware of problems than I am!
Jim6 is offline                         Send a private message to Jim6
Reply With Quote
Old 29-03-2005, 01:29 AM   #5
Guest
Guest
Default

Well, I already I tried that, and the Company has been disbanded, so there website is down.
                       
Reply With Quote
Old 29-03-2005, 02:28 AM   #6
Jim6
Abandonia nerd

 
Join Date: Mar 2005
Location: ,
Posts: 77
Send a message via AIM to Jim6 Send a message via Yahoo to Jim6
Default

Ah! Well, sorry, I ca't help you any further; I'd try looking for fan sites for the game if I were you.
Jim6 is offline                         Send a private message to Jim6
Reply With Quote
Old 29-03-2005, 02:44 AM   #7
JJXB
Pi-voh
 
JJXB's Avatar

 
Join Date: Oct 2004
Location: Godmanchester, England
Posts: 850
Default

Quote:
Originally posted by Guest@Mar 29 2005, 01:29 AM
Well, I already I tried that, and the Company has been disbanded, so there website is down.
FYI: the company wasn't disbanded, they got taken over by those greedy b@stards EA :ranting:
__________________
~Ceramic White PSP Status~
FW: 5.00 M33-6
Memory Stick: 8gb
JJXB is offline                         Send a private message to JJXB
Reply With Quote
Old 29-03-2005, 12:43 PM   #8
doom5674
Guest
Default

What I mean was that Ea bought them and then disbanded them. oh, and jim, thanks alot, you have been a big help.(no sarcasm)



Sorry if that sounds like sarcasm, but its not.
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Alert 2 Install Crash On Xp Sp2 Bakro Troubleshooting 23 21-04-2005 02:43 AM
Red Alert 2 Install Errors Merckster Troubleshooting 7 27-03-2005 09:18 PM
C&c Red Alert -> Xp & Lan ? Theq Troubleshooting 1 15-03-2005 01:01 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 11:58 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.