Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 25-09-2006, 08:20 AM   #1
anke
Newbie

 
Join Date: Sep 2006
Location: ,
Posts: 7
Default

I'm having the weirdest problem: to get DOSBox to run .ACE games, I started fiddling with the config. Well, I run it, and it still doesn't wanna start up at the C drive.

I haven't really changed that much, and this has worked for me before so I'm pretty confused over all this.

Quote:
[autoexec]
# Lines in this section will be run at startup.
mount C C:\DOS\CDrive
mount D D:\ -t cdrom
C:
CLS
[/b]
And again, it's still starting up at Z drive :blink: Any help would be appreciated like whoa :3
anke is offline                         Send a private message to anke
Reply With Quote
Old 25-09-2006, 08:24 AM   #2
Data
retired
 
Data's Avatar


 
Join Date: Jun 2004
Location: Jan Mayen, Svalbard and Jan Mayen
Posts: 2,167
Default

try removing the CLS
and see what kind of error is reported
__________________
Flowing with the stream of life
Data is offline                         Send a private message to Data
Reply With Quote
Old 25-09-2006, 08:32 AM   #3
Shin-Bo
Guest
Default

Maybe the folder you're mounting isn't there anymore? Maybe you renamed it to something different.
                       
Reply With Quote
Old 25-09-2006, 08:36 AM   #4
anke
Newbie

 
Join Date: Sep 2006
Location: ,
Posts: 7
Default

You were both right =) I tried to mount the wrong folder (lord, that doesn't sound right at all), but once I figured that out, it wasn't until I removed CLS that it finally worked.

Thanks for the help!
anke is offline                         Send a private message to anke
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dosbox 0.65 Config RemX Troubleshooting 15 29-12-2006 08:27 PM
Dosbox Config Mike_G Troubleshooting 2 31-10-2006 12:43 PM
Dosbox Config eternal light Troubleshooting 1 11-07-2005 09:27 AM
Dosbox Config File J.B. Troubleshooting 12 25-02-2005 12:34 PM
Dosbox Config frustrated Troubleshooting 8 22-02-2005 06:22 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 05:13 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.