Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 09-06-2007, 02:56 PM   #1
stides
Newbie

 
Join Date: Jun 2007
Location: ,
Posts: 4
Default

Does anybody know how to turn up the horribly slow mouse sensitivity in warcraft 2? There is no option in game and I dont see anything to edit in the config file. The game runs ultra smooth and fast on my pc so pc lag is not the issue.
stides is offline                         Send a private message to stides
Reply With Quote
Old 09-06-2007, 03:45 PM   #2
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,613
Default

If you use DOSBox to run it you can edit dosbox.conf and change "sensitivity=100" replacing 100 with whatever bigger number you like. If you run it in Windows (don't know if that's possible), I think you're stuck with the in-game options unless you change the mouse sesitivity for your whole system in the Control Panel. I though to recall there was an option for that in-game though...
__________________
Life starts every day anew. Prospects not so good...
Japo is offline                         Send a private message to Japo
Reply With Quote
Old 09-06-2007, 04:44 PM   #3
Scatty
Treasure hunter
 
Scatty's Avatar

 
Join Date: Jan 2006
Location: Diktel Bazar, Nepal
Posts: 1,906
Default

There is an option to speed up mouse scroll speed at the screen borders ingame, but I think he means the overall mouse movement speed, which is indeed expected to behave like that in Warcraft II if it's played in Windows XP.
I suppose you are playing the game in Windows XP? Then try to play it in DosBox. And if's still slow there, try to increase the CPU cycles with CTRL-F12 (CTRL-F11 lowers them).
Scatty is offline                         Send a private message to Scatty
Reply With Quote
Old 10-06-2007, 09:22 AM   #4
stides
Newbie

 
Join Date: Jun 2007
Location: ,
Posts: 4
Default

Im playing with dosbox. Thanks a lot japofran i changed the sensitivity in dosbox config (kicking myself i didnt notice it) and fixed it totally. Had to change from 100 to 500 to be acceptable for me. THX!
stides is offline                         Send a private message to stides
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse is slow when I drive over buttons CSDanger Troubleshooting 2 21-03-2009 04:23 PM
Slow Mouse Poppa Troubleshooting 2 05-07-2006 09:19 AM
Slow Mouse Haderach Troubleshooting Archive 0 20-07-2005 12:15 AM
My Downloading Speed Is Very Slow vipin Tech Corner 14 06-06-2005 12:39 PM
Slow Mouse Eci_Frog Troubleshooting 5 21-03-2005 08:43 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 09:21 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.