Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 15-10-2008, 02:57 PM   #1
mikkim
Newbie

 
Join Date: Oct 2008
Location: ,
Posts: 4
Default Lemmings

Hi, I am new to these things.I downloaded Oh! No More Lemmings and it works brilliant on my pc.The only thing is that it has no sound .What can I do.My pc is celeron .Cqan any one help me please.
And Lemmings And Lemming s 2 The Tribe did not work Can I make them work .When I exracted them and the black window comes I choose VGA same as for Oh No More Lemmings and the black window goes away not like the Oh No .......cause that works but as I said before with no sound
mikkim is offline                         Send a private message to mikkim
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lemmings Kosta Games Discussion 101 12-09-2011 05:55 PM
Lemmings Revolution [SOLD] BlackMageJawa Rejected requests 12 28-08-2011 09:36 PM
Oh No - More Lemmings Tom Henrik Games Discussion 11 29-12-2008 02:54 PM
Lemmings Help Murreytheevilskull Troubleshooting 2 29-08-2006 09:45 PM
Lemmings 3 dumpling321 Troubleshooting 0 07-12-2004 08:36 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 12:33 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.