Go Back   Forums > Abandonia.com > Troubleshooting > 3 Skulls of the Toltecs - I can't run it
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: 3 Skulls of the Toltecs - I can't run it Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
28-04-2017 12:25 PM
Smiling Spectre Checked...

1. Full version is DOS (DOC4GW totally gave it away). So most probably you need DOSBox to start it. Anyway, it totally works in DOSBox.

But there is one problem here. BAT (that you starting) is trying to start c:\3skulls\WESTERN. And it means that file WESTERN must be in the c:\3skulls dir. And to guarantee _this_, you must mount upper dir as C: (for example, if your game is in d:\games\3skulls dir, you had to mount c d:\games in DOSBox) before starting the game.
Other way around is to change the path in the .BAT, obviously in the any text editor. But I used the first way.

2. Installation message basically means "We didn't found needed installation module in the library KERNEL32.DLL". And as Kernel is the fundamental Windows module, chance is, you have too new Windows. No way to resolve it, I fear (it isn't Win3 that can be emulated in DOSBox, as there is no 32-bit version of Win3. Most probably it's Win98). Well, you can try virtual machine with Win98, if you insist.
27-04-2017 03:24 PM
eMTe
3 Skulls of the Toltecs - I can't run it

I have downloaded the game from Old-Games.ru

http://www.old-games.ru/game/download/2874.html

1) Full-Rip version doesn't have installation files, but when I click 3SKULLS only the console window appears for a very short time and nothing happens. I am able to read though, that the game calls the "western" file (over 300 Mb), included in the folder, but having no extension.

2) CD Image version has installation files. I am running the game from virtual drive. When I click setup I get the following message:

"The procedure entry point SUnMapLS_IP_EBP_12 could not be located in the library KERNEL32.dll.

Any help for either of those versions?

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

The current time is 07:19 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.