Go Back   Forums > Abandonia.com > Community News & Feedback > Site Login Issues.
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Thread: Site Login Issues. Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-09-2017 12:44 AM
Diamondfist I am experiencing login issues, and wondered if anyone else is having the same problem. It worked a day or two ago, didn't work before that, and didn't work today. Logging in the forums, then the site sometimes works, but not today. Thanks to anyone working on this!
11-09-2017 06:24 PM
Mystvan
Site Login Issues again

Quote:
Originally Posted by Mystvan View Post

Great Emperor Japo(deis) .

The main site is experiencing login issues again. As of the other time, I can only login to the Forums, but the main site does not recognize my cedentials (username and password).

Thanks in advance.
Ugh! Great Emperor Japo(deis) ... The main site is experiencing login issues again...

Thanks in advance.
10-08-2017 08:28 PM
Mystvan Greetings, O great Emperor Japo(deis).

Thank you very much for fixing the site login issues.

You are certainly a ruler approved by your subjects.
10-08-2017 01:02 AM
Mystvan The problem is that sometimes the speed of the Abandonia Forums is fluctuating very much ranging from very slow to super fast.

And when that happens, you may have double post when you think error occurred while posting. Itís happened to me a few times.
10-08-2017 12:36 AM
Diamondfist For the last two days, I was trying to post a thank you in the forums for fixing the site login issue, now I can finally post in the forums, but can't log in the site again. I know you are all having a hard time fixing the issues, and I am on your side, and appreciate the hard work (I'm going a little crazy, though).
09-08-2017 08:48 PM
Mystvan Great Emperor Japo(deis).

The site login issues have returned, but with a difference. The site accepts your credentials, and the page is redirected to your profile, but not logged in to the site. You are logged in only in Abandonia Forums.
07-08-2017 06:46 PM
Mystvan Thank you, O great and noble Emperor Japo(deis) . I can now access the main site using my credentials (username and password). You are the best!

My simple and humble tribute to the Imperial siblings:

My simple and humble tribute to the Imperial siblings
07-08-2017 05:40 AM
tienkhoanguyen I am happy!
06-08-2017 11:39 PM
Diamondfist Same here with the login issues; only able to log in on the forum.
06-08-2017 10:20 PM
Mystvan
Site login Issues

Great Emperor Japo(deis) .

The main site is experiencing login issues again. As of the other time, I can only login to the Forums, but the main site does not recognize my cedentials (username and password).

Thanks in advance.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

The current time is 06:00 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.