Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 04-09-2005, 06:15 AM   #1
SixApes
Abandonia nerd

 
Join Date: Jan 2005
Location: Kalamazoo, United States
Posts: 78
Send a message via Yahoo to SixApes
Default

I just done an update on my website. I embeded media using windows media player crossbrowser technology and im just curious if anyone has trouble opening the media from thier browser. Tell me what browser your using and if it worked ok or not. Im using Mozilla and it seems trouble free for me. Thanks in advance to those willing to help. k:

There are two pages I need tested before i do any further updates....

This page which is the splash page.... you should hear a clip of music and an animated face.
Splash Page

This page has several streaming media clips. I've been told they work in Netscape and Mozilla, but i have no verification.
Streaming Media

Once again, thanks in advance! k:

Oh, and to all those out there using dial-up let me know how slow these pages react to your connection.
SixApes is offline                         Send a private message to SixApes
Reply With Quote
Old 04-09-2005, 07:39 PM   #2
Quintopotere
Home Sweet Abandonia
 
Quintopotere's Avatar



 
Join Date: Apr 2005
Location: Turin, Italy
Posts: 1,043
Default

The splash page works fine for me, but the clips from the music page are doing nothing... they just open a new black window... :blink:

I'm using Mozilla (perhaps the version 1.7)
__________________
Quintopotere is offline                         Send a private message to Quintopotere
Reply With Quote
Old 04-09-2005, 07:44 PM   #3
Puffin
Abandonia Homie

 
Join Date: Jul 2004
Location: Shella, Kenya
Posts: 639
Default

The first one worked, but the music didn't because of some popup-blockers.
I'm using IE 6.0 (NOT because I wanted to.)
Puffin is offline                         Send a private message to Puffin
Reply With Quote
Old 04-09-2005, 10:57 PM   #4
SixApes
Abandonia nerd

 
Join Date: Jan 2005
Location: Kalamazoo, United States
Posts: 78
Send a message via Yahoo to SixApes
Default

hmmmm.... do you have aa pop-up blocker? The code makes a window pop open after going to the blank page, the blank page will be used to display lyrics...etc...etc...... Its a placeholder.

Do you know if you have something blocking pop-ups?
SixApes is offline                         Send a private message to SixApes
Reply With Quote
Old 05-09-2005, 01:06 AM   #5
Puffin
Abandonia Homie

 
Join Date: Jul 2004
Location: Shella, Kenya
Posts: 639
Default

Eeh... I have no idea now :S i can't find out. Was on my aunt's computer.... sorry :whistle:
Puffin is offline                         Send a private message to Puffin
Reply With Quote
Old 05-09-2005, 02:09 AM   #6
efthimios
Home Sweet Abandonia

 
Join Date: Apr 2005
Location: ,
Posts: 957
Default

Using firefox 1.06 and 2mbit connection.

The first page loaded a bit slow. Though the picture of that face loaded quickly, the music and more importantly the menu/text took a while. Perhaps you should consider a temporary message (please wait while loading or something like that).
The music (your second link question) works, but I had to specificaly allow the pop up to load. Perhaps a warning next or over the tracks to temporarily disable pop up blocker or something would help.
Music is strange though. I am listening to the Fallout piece and it reminds me of the music from the game (ST version at least) Conflict Europe when at the intro shows the newspapers about the oncoming war.
One more suggestion, put a switch to switch off the menu music. I hate it when sites have music that I cannot switch off.
Oh, the about me section gives a page not found error.
efthimios is offline                         Send a private message to efthimios
Reply With Quote
Old 09-09-2005, 04:12 PM   #7
SixApes
Abandonia nerd

 
Join Date: Jan 2005
Location: Kalamazoo, United States
Posts: 78
Send a message via Yahoo to SixApes
Default

ok... things changed. Added PHP based radio blog to the music page, it looks spiffy! Intro has been left the same. Debating on what to do in terms of a loading screen....

radio.blog is a really nice piece of source code... its easily installed onto any webpage. It took only 5 minutes to get it up and running.... so two thumbs up to the guys responsible for coding this sweet piece of code.
SixApes is offline                         Send a private message to SixApes
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ie 7 Beta 2 Preview chickenman Tech Corner 20 07-02-2006 12:04 PM
Homm 7(?) Beta moogle Blah, blah, blah... 3 25-01-2006 09:39 AM
New Game - Beta Testers Needed wesley317 Gaming Zone 3 06-01-2006 12:01 AM
Beta Testers For Text Adventure? Taskmaster Programming 35 03-01-2006 04:58 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 07:38 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.