Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Closed Thread
 
Thread Tools Display Modes
Old 28-04-2005, 06:08 AM   #1
Milla
Newbie

 
Join Date: Apr 2005
Location: ,
Posts: 8
Default

The problem is although dosbox runs the AMBERSTA file ok it wont run the INSTALL and MAKECHAR files and leaves this message:

V1.3 D:5 L:1

Need HD !!

Anyone know how to fix it?
Milla is offline                         Send a private message to Milla
Old 28-04-2005, 10:03 AM   #2
BeefontheBone
10 GOSUB Abandonia
20 GOTO 10
 
BeefontheBone's Avatar

 
Join Date: Feb 2005
Location: Leeds, England
Posts: 2,166
Default

running them from the prompt rather than dragging and dropping should help.
BeefontheBone is offline                         Send a private message to BeefontheBone
Old 28-04-2005, 09:25 PM   #3
Milla
Newbie

 
Join Date: Apr 2005
Location: ,
Posts: 8
Default

And how do I do that?
Milla is offline                         Send a private message to Milla
Old 28-04-2005, 09:26 PM   #4
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Newbie Guide to DOSBox.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Old 02-12-2009, 04:45 PM   #5
Torquemada10
Forum hobbit

 
Join Date: Jan 2007
Location: Hofudborgarsvadi, Iceland
Posts: 27
Default

Quote:
Originally Posted by Milla View Post
The problem is although dosbox runs the AMBERSTA file ok it wont run the INSTALL and MAKECHAR files and leaves this message:

V1.3 D:5 L:1

Need HD !!

Anyone know how to fix it?
Try creating a folder named AMBER at the root i.e if you mounted: mount c c:\games then make the folder c:\games\AMBER then try to run MAKECHAR.
Torquemada10 is offline                         Send a private message to Torquemada10
Old 02-12-2009, 04:52 PM   #6
Acethor
HECU Marine
 
Acethor's Avatar




 
Join Date: Jul 2008
Location: Stockholm, Sweden
Posts: 1,242
Default

I don't think that guy needs help anymore, Torquemada.

That post is almost five years old
__________________


We need help!! Click the link above if you're interested!
Acethor is offline                         Send a private message to Acethor
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dosbox Trouble ronan Troubleshooting 17 29-06-2010 01:00 PM
Trouble with dosbox on vista... Elround4 Tech Corner 1 12-08-2008 06:39 AM
Dosbox Speed Trouble Iowa Troubleshooting 10 01-03-2007 01:51 AM
Trouble Installing Dosbox Kiwi the Geek Troubleshooting 5 13-01-2007 03:53 PM
Trouble With Dosbox Config~ anke Troubleshooting 3 25-09-2006 09:36 AM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 02:58 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.