Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 07-03-2005, 08:37 PM   #1
Galderhalfdan
Guest
Default

Alright, so I've been trying to get Dosbox to work, and it's being a pain. I got it to work before twice, but now it doesn't seem to want to even detect my C drive.

I try mounting my C: as instructed, but it claims that c drive doesn't exist. I can assure you it does... I use it all the time...

Can anyone help me out?
                       
Reply With Quote
Old 07-03-2005, 08:52 PM   #2
Guest
Guest
Default

Type mount c c:\

press enter

Type c:
                       
Reply With Quote
Old 07-03-2005, 09:00 PM   #3
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Newbie Guide to DOSBox.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 07-03-2005, 10:18 PM   #4
Parkingtigers
Newbie

 
Join Date: Mar 2005
Location: ,
Posts: 14
Default

Thanks, I was having the same problem, and that fixed it for me right away. Cheers to all, doubles all round, mines a pint.
Parkingtigers is offline                         Send a private message to Parkingtigers
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
DOSBox CD problems... bobinator1992 Tech Corner 10 01-07-2009 06:35 PM
EMS/XMS problems in DOSBox NGboo Troubleshooting 8 13-09-2008 03:44 PM
Dosbox: CD-Rom problems Scorn Troubleshooting 12 19-02-2008 07:25 AM
Problems With Dosbox Dopopopalis Troubleshooting 12 12-12-2006 08:30 AM
Ufo X-com Dosbox Problems ShadowXIX Troubleshooting 2 30-04-2006 05:02 AM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 11:08 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.