Go Back   Forums > Abandonia.com > Community News & Feedback > Old News
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 17-02-2009, 06:56 AM   #591
Icewolf
Il Lupone
 
Icewolf's Avatar

 
Join Date: Jan 2006
Location: Teufelsbruck, Germany
Posts: 1,338
Send a message via ICQ to Icewolf
Default

Quote:
Originally Posted by dosraider View Post
[...]BTW, you'll find 'user control panel' when you're in a topic, on the bottom, a pulldown menu under 'forum jump'.
A link was implemented in the fourm main headline in the meantime. k:
__________________
Icewolf is offline                         Send a private message to Icewolf
Reply With Quote
Old 17-02-2009, 08:11 AM   #592
Dave
Mandolin & Spaghetti Soldier
 
Dave's Avatar

 
Join Date: Sep 2005
Location: Emilia, Italy
Posts: 8,518
Default

Did you log in from here?
http://www.abandonia.com/en/
__________________
Dave is offline                         Send a private message to Dave
Reply With Quote
Old 17-02-2009, 10:48 PM   #593
Juanca
Eternal Player
 
Juanca's Avatar


 
Join Date: Nov 2007
Location: Phoenix, United States
Posts: 238
Default

no I logged in from www.abandonia.com . no solutions until now.
__________________
Abandonia is the best!!!:thumbs:
"There work was play
And play the only work"
Sri Aurobindo
Juanca is offline                         Send a private message to Juanca
Reply With Quote
Old 17-02-2009, 10:49 PM   #594
Juanca
Eternal Player
 
Juanca's Avatar


 
Join Date: Nov 2007
Location: Phoenix, United States
Posts: 238
Default

realizing that I can only post 1 line
__________________
Abandonia is the best!!!:thumbs:
"There work was play
And play the only work"
Sri Aurobindo
Juanca is offline                         Send a private message to Juanca
Reply With Quote
Old 17-02-2009, 10:50 PM   #595
Juanca
Eternal Player
 
Juanca's Avatar


 
Join Date: Nov 2007
Location: Phoenix, United States
Posts: 238
Default

oh god, if i try two lines it won't
go?
__________________
Abandonia is the best!!!:thumbs:
"There work was play
And play the only work"
Sri Aurobindo
Juanca is offline                         Send a private message to Juanca
Reply With Quote
Old 17-02-2009, 10:56 PM   #596
Juanca
Eternal Player
 
Juanca's Avatar


 
Join Date: Nov 2007
Location: Phoenix, United States
Posts: 238
Default

Confirmed i can only write two lines. if more then firefox tells "waiting for www.abandonia.com".... weird....
__________________
Abandonia is the best!!!:thumbs:
"There work was play
And play the only work"
Sri Aurobindo
Juanca is offline                         Send a private message to Juanca
Reply With Quote
Old 19-02-2009, 08:45 PM   #597
Panthro
Man of Science
 
Panthro's Avatar

 
Join Date: Oct 2006
Location: Newcastle upon Tyne, England
Posts: 380
Default

I seem to have what seems to be a minor bug, tried searching for a solution but can't see one.

For example after clicking "forums" "new posts" then the arrow next to the "last post" lets me see only the last post, and none of the others.

This seems to occur only with threads that have only a few replies, I've seen it with "Os X?" and "The Abandonia Series".

Is this just me? or just firefox?

edit: it seems to load up at first, then cut every post except the final one. very odd.

Last edited by Panthro; 19-02-2009 at 08:47 PM. Reason: additional thoughts
Panthro is offline                         Send a private message to Panthro
Reply With Quote
Old 19-02-2009, 09:09 PM   #598
AlumiuN
Vodka-Induced Entertainment
 
AlumiuN's Avatar

 
Join Date: Jan 2008
Location: Christchurch, New Zealand
Posts: 1,044
Default

Scroll up? Works for me.
__________________


Lies are for those who cannot handle the truth, but truth is for those who cannot handle the lies.
AlumiuN is offline                         Send a private message to AlumiuN
Reply With Quote
Old 19-02-2009, 09:16 PM   #599
_r.u.s.s.
I'm not Russ
but an ex-alektorophobic
 
_r.u.s.s.'s Avatar


 
Join Date: May 2005
Location: Nitra, Slovakia
Posts: 6,533
Default

Quote:
Originally Posted by Panthro View Post
I seem to have what seems to be a minor bug, tried searching for a solution but can't see one.

For example after clicking "forums" "new posts" then the arrow next to the "last post" lets me see only the last post, and none of the others.

This seems to occur only with threads that have only a few replies, I've seen it with "Os X?" and "The Abandonia Series".

Is this just me? or just firefox?

edit: it seems to load up at first, then cut every post except the final one. very odd.
right click on the forums and then choose "view this frame" or something like that
__________________
_r.u.s.s. is offline                         Send a private message to _r.u.s.s.
Reply With Quote
Old 19-02-2009, 10:52 PM   #600
Panthro
Man of Science
 
Panthro's Avatar

 
Join Date: Oct 2006
Location: Newcastle upon Tyne, England
Posts: 380
Default

I can easily get around it, I was just wondering why it happens, it's not a case of scrolling up or anything, it becomes the only viewable post on that page.

I tend to just go for "last page" rather than "last post" to avoid the problem.
Panthro is offline                         Send a private message to Panthro
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battle Bugs Kosta Games Discussion 26 24-07-2010 06:18 AM
Baldurs Gate 2 Bugs Anovich Troubleshooting 6 14-02-2005 10:55 AM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 12:35 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.