Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 14-12-2008, 09:36 PM   #1
CecilDarkholm
Lurker

 
Join Date: Sep 2008
Location: Knoxville, United States
Posts: 1
Unhappy Amulets and Armor

I was on the 4th map level one, went into the room with a waterfall and procedded to kill the druid went to leave the room and a friggin Dos prompt popped up in the game (needless to say it froze.) the messege on the prompt read ( Uninstal vector 0x60 C:\AMULET>aa.bat )I'm running the game In Dosbox 0.72, on windows xp. If this has happened to anyone else please tell me whats going on and how to fix it.
Thanks in Advance -Cecil

Last edited by CecilDarkholm; 14-12-2008 at 10:09 PM.
CecilDarkholm is offline                         Send a private message to CecilDarkholm
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amulets and Armor Sebatianos Games Discussion 98 15-09-2013 03:26 AM
cant run amulets and armor multiplayer! yoni0505 Troubleshooting 5 08-05-2009 11:00 AM
Amulets & Armor arvindkartik2002 Gaming Zone 1 01-02-2007 11:57 AM
Amulets And Armor Mad Man Troubleshooting 0 23-11-2005 05:31 PM
Burning Armor eric10051981 Blah, blah, blah... 12 20-12-2004 06:51 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 05:08 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.