Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 18-02-2006, 03:14 AM   #1
WildZeppelin
Super Freak

 
Join Date: Jan 2005
Location: ,
Posts: 150
Default

Can't seem to recall how to get the 3D accelerator to work with xwing (it only allows me to run it in 8 or 16 bit). Also, Tie Fighter keeps telling me I have to install direct x 5, and won't run. I can't remember how I got around this last time, and I also remember a joystick problem, but I have one now so dunno if it'll be a prob later. Any help would be appreciated. Grazzi.
WildZeppelin is offline                         Send a private message to WildZeppelin
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Going for the gold. Geezer Blah, blah, blah... 0 22-08-2008 02:30 PM
Pirates Gold GIJoeMo Troubleshooting 9 17-08-2006 03:59 PM
Gold Digger #BlakhOle# Cold Cases 2 16-06-2006 06:35 AM
Settlers 2 Gold... Rai Old Suggestions 4 13-06-2006 09:08 PM
Pirates Gold Goodguy3 Troubleshooting 2 29-04-2006 03:10 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 04:08 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.