Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 29-01-2007, 05:28 AM   #1
Guest_Sage_*
Guest
Default

Scanned at virustotal.com:

Ikarus reports the Settlers I zip file to be infected with W32.HLLO.2608

All other scanners found no virus. Can anyone verify it's safe?
                       
Reply With Quote
Old 29-01-2007, 08:36 AM   #2
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

I ran settlers thousand of times on my computer, and my anti-virus never prompted me to something like that. However, if you bring this to the attention of Kosta and/or the mods in the site comments/suggestion forum, I'm sure they'll be glad to make a double check for you.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultima 6 - The False Prophet Kosta Games Discussion 218 26-08-2015 07:31 AM
Forcing false colours DoomYoshi Troubleshooting 2 02-05-2009 08:05 PM
Learning to think positive thoughts Mighty Midget Blah, blah, blah... 47 11-04-2008 06:12 AM
Settlers I - False Positive? The Sage Old Suggestions 1 30-01-2007 09:34 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 08:46 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.