Go Back   Forums > Abandonia.com > The ISO Cellar > C
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 26-06-2010, 03:50 PM   #11
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

Quote:
Originally Posted by _r.u.s.s. View Post
well, i was thinking that dosbox's imgmount has problems with that particular image, since it worked with power iso for me
Nope, no problem whatsoever, really not.

I only renamed it to CITY.BIN /CUE and edited the CUE file to match the new file name.
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Old 28-06-2010, 08:29 AM   #12
StrikeFighter
Newbie

 
Join Date: Apr 2009
Location: Lemgo, Germany
Posts: 9
Default

Okay, i try. If there is no good result, Ill create a thread in troubleshooting.
StrikeFighter is offline                         Send a private message to StrikeFighter
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost City Of Atlantis, The Romano Games Discussion 26 28-02-2014 10:11 PM
City of Lost Children, The Paco Approved Requests 1 27-02-2010 10:46 AM
Hi All Loving Holy Children Of God! Jesus Blah, blah, blah... 25 23-11-2005 08:58 PM
Robot City MaximusDerathus Approved Requests 9 20-10-2005 12:44 PM
New City P Troubleshooting 0 18-06-2005 05:48 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 07:09 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.