Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-08-2014, 06:35 PM   #1
lub007
Newbie

 
Join Date: Aug 2014
Posts: 3
Default DOSbox + WIN3 problem

Hello,
i have a problem with win 3 under dosbox
i did everything like in this topic:
http://www.abandonia.com/vbullet/showthread.php?t=27770
and others

problem is that some error messages appears after i write windows.bat
http://imgur.com/6clcmyz
when i enter this message, win started, but next error message appears:
http://imgur.com/dw4DFU0
then i press enter many times and this shows:
http://imgur.com/8uV0fk2
(i need it for game SimTower, and yes, i read already all topics with how to install, but i still dont know what im doing wrong)

can someone help me and say me whats with that?
thank you very much, and sorry for my bad english
lub007 is offline                         Send a private message to lub007
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with DosBox StyleRiva89 Troubleshooting 5 06-04-2010 09:18 PM
Dos Question/ Win98to Win3.1 No Cd catfishingharry Troubleshooting 4 29-06-2007 11:28 PM
Problem With Dosbox BloodRaevynn Troubleshooting 6 11-01-2006 06:30 PM
Abandon Apps? And Mini-win3.1 Ioncannon Old Suggestions 15 10-12-2004 04:04 PM
Setting up Sound in DOs/Win3.1 Ioncannon Troubleshooting 3 03-12-2004 06:37 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 12:57 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.