Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 26-02-2005, 03:15 PM   #1
jp
Guest
Default

Hi,

Both UFO Enemey Unkown and Terror from the Deep (Windows versions) give me a black screen when i load them up. The sound works fine, and if i click around i seem to ba able to sometimes hit the buttons on the menu, but nothing but a black screen. Am running XP and using the 'garbled graphics' paches but doesn't seem to help. Any ideas?

                       
Reply With Quote
Old 28-02-2005, 02:29 PM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Install DosBox and get DOS versions instead.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ufo enemy unknown screen is moved Shredder Troubleshooting 14 11-02-2008 06:53 AM
Ufo:enemy Unknown seder Troubleshooting 1 20-02-2007 09:39 AM
Can't Run Ufo: Enemy Unknown Niall Cosgrach Troubleshooting 4 19-09-2005 12:28 AM
Ufo: Enemy Unknown Eplekake Troubleshooting 9 31-03-2005 02:02 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 09:07 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.