Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 03-10-2009, 05:09 PM   #1
monzaparco
Newbie
 
monzaparco's Avatar

 
Join Date: Oct 2009
Location: Milan, Italy
Posts: 9
Default Syndicate no sound? SOLVED

I just got sound working in syndicate under DOSbox (standard version - not syndicate plus).

Firstly, I edited synd.bat to change it from

main.exe >nul: /iirq5 /idma1 /iio$220 /c0

to

main.exe >nul: /iirq7 /idma1 /iio$220 /c0

i.e. so it matches the values specified in my dosbox.conf.

Secondly, I had to copy all of the files in the syndicate folder into the data sub-directory as follows

cd \games\synd
copy *.* data

This fixed it for me, hope that helps

PS THANK YOU TO BENKID 77
monzaparco is offline                         Send a private message to monzaparco
Reply With Quote
Old 04-10-2009, 01:30 AM   #2
_r.u.s.s.
I'm not Russ
but an ex-alektorophobic
 
_r.u.s.s.'s Avatar


 
Join Date: May 2005
Location: Nitra, Slovakia
Posts: 6,533
Default

it's easier to change the settings in dosbox.conf..........
but good point
__________________
_r.u.s.s. is offline                         Send a private message to _r.u.s.s.
Reply With Quote
Old 31-10-2017, 07:42 PM   #3
locokoko
Guest
Thumbs up thx

just wanted to thank you
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syndicate Sound DeathCore Troubleshooting 12 14-01-2010 10:16 AM
Syndicate Plus, sound not working. Guest Troubleshooting 8 24-05-2009 05:34 PM
Bug Solved: Extras! Dave Old News 4 10-01-2009 08:42 PM
Syndicate War Is Freeware Except Syndicate Goldenbird05 Old Suggestions 21 04-05-2007 03:08 AM
Problem with sound in Syndicate & some other problems Anonymous Troubleshooting 5 12-03-2004 07:27 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 02:23 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.