Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Closed Thread
 
Thread Tools Display Modes
Old 12-04-2005, 10:03 AM   #1
Omuletzu
10 GOSUB Abandonia
20 GOTO 10

 
Join Date: Mar 2004
Location: Shella, Kenya
Posts: 1,529
Send a message via MSN to Omuletzu Send a message via Yahoo to Omuletzu
Default

yep it's me again.I didn't want to revive that topic, because i have some updates, so in case anybody can help me:
Because i couldn't find the solution, i tried to go about it the newbie way.Like this:
I said okay the problem can be of two causes:
1.Hardware
2.Software
So i set out to replace every hardware component that could affect the game.
So i switched the video card with an older one, i fiddled with the RAM cartridges, formatted the HDD, switched between ESS 1868 and 1869, to see if the soundcard is the cause, AND i even went through changing my motherboard, along with the processor... so having checked all the components that could influence the game(the source(or whatever it is called in english), and the floppy couldn't affect the game me thinks)
So here i turn to you(again).Hence the error is memory related, i need a DOS tool that scans the memory for bad blocks, or something like this.It is wierd though that both the start up memory scan AND the more thorough himem scan DO NOT report any errors.
Also i have searched through the extensive DOS help, and found out that emm(or himem, can't remember) has a command to block programs access to certain memory blocks.Now sometime in the past i got an error saying something like this (the idiot me didn't bother the note down the error ):
Emm386 has found an error in memory block xxx, where xxx was a memory block value.If only i would have noted that value down, the problem would have been solved now :ranting:.Needless to say i tried to make that error come up again, but i failed.I even reinstalled DOS, in the hopes that the error would come again...
Also if you don't know what i'm talking about, check the original thread
Omuletzu is offline                         Send a private message to Omuletzu
Old 12-04-2005, 07:48 PM   #2
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Closed for duplicity at Omuletzu request.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Request Archive Sorted Alphabetically Or Whatever With Updated Status Mighty Midget Old Suggestions 1 16-10-2006 11:43 AM
Ms Word 97 On Winxp - Insane Cpu Usage? The Fifth Horseman Tech Corner 11 03-09-2005 11:12 PM
Hma & Xms Usage Error Omuletzu Troubleshooting 18 22-04-2005 07:31 PM
Adlib Music Archive Updated! CMA Death Adder Blah, blah, blah... 4 03-03-2005 04:18 PM
dosbox was updated Ioncannon Old Suggestions 2 01-06-2004 10:36 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 06:51 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.