Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Closed Thread
 
Thread Tools Display Modes
Old 24-04-2005, 02:54 PM   #1
Jesper
Guest
Default

hello! i have a problem: when i race a few meters, the car crashes and there stands: You forgot to disable the car security. how to disable the car security?
                       
Old 24-04-2005, 03:11 PM   #2
Gamefreak
Guest
Default

There must be two .com files to start the game.
stunt.com and
stunts.com
One of them starts the game cracked, so the car security is disabled. The other is the original .com file. I hope that helps. :bye:
                       
Old 24-04-2005, 05:00 PM   #3
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Question answered, no need to continue this.

If you look at the game own thread you'll see that this question is asked several hundread times already so I am closing this as a duplicate thread.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stunts Kosta Games Discussion 187 06-02-2018 03:16 PM
Stunts The Best Of Oldies Eduardo Gaming Zone 6 30-01-2005 09:02 PM
Stunts scorch3000 Gaming Zone 11 01-11-2004 01:51 AM
STUNTS problems... Icemant90 Troubleshooting 1 07-03-2004 03:08 PM
Problem with Stunts Icemant90 Specific games 1 07-03-2004 02:48 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 12:24 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.