Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 12-05-2005, 01:33 PM   #1
bedron
Guest
Default

Hi all! Recently I downloaded the old classic platform (Earthworm Jim Special Edition for Win 95) from this site, one of my favourites.

I have WinXP, and the game graphics and gameplay just worked fine. One thing only to complain is sounds. :not_ok: I can't enable sound in WinXP mode, the sound effects box remain grey when I tried to make it on. Then I set in Properties box the Win95 compatibility, and the sound settings became available in the game. I turned that on, and I have heard sounds for a few secs, when the game immediately have frozen. :angry:

So pls help, how to force sounds work properly with this game on XP?? Do I get some patch or else? Thy for help. :bye:
                       
Reply With Quote
Old 14-05-2005, 04:32 PM   #2
BeefontheBone
10 GOSUB Abandonia
20 GOTO 10
 
BeefontheBone's Avatar

 
Join Date: Feb 2005
Location: Leeds, England
Posts: 2,166
Default

Use VDMSound perhaps.
BeefontheBone is offline                         Send a private message to BeefontheBone
Reply With Quote
Old 14-05-2005, 07:01 PM   #3
bedron
Guest
Default

Quote:
Originally posted by BeefontheBone@May 14 2005, 04:32 PM
Use VDMSound perhaps.
And how?
                       
Reply With Quote
Old 16-05-2005, 05:45 PM   #4
samtam90
Game Wizzard

 
Join Date: May 2005
Location: ,
Posts: 288
Default

VDMSound works only with DOS games, not with games that need win95. IF (and only if) the game can be played also in dos, you can try to use vdmsound. Otherwise, i think you should try various settings in the setup.
samtam90 is offline                         Send a private message to samtam90
Reply With Quote
Old 17-05-2005, 07:07 AM   #5
TheSmyth
Abandonia nerd

 
Join Date: Feb 2005
Location: ,
Posts: 83
Default

This topic was covered a while back:

Apparently, No-One can get the sound working, because there's no sound files. The person who did the upload assumed it was a problem with their machine. But the files are actually missing.
TheSmyth is offline                         Send a private message to TheSmyth
Reply With Quote
Old 17-05-2005, 07:53 AM   #6
BeefontheBone
10 GOSUB Abandonia
20 GOTO 10
 
BeefontheBone's Avatar

 
Join Date: Feb 2005
Location: Leeds, England
Posts: 2,166
Default

Ah, that explains it then. Since we have more server space, if anyone has the CD we could probably put a full version up.
BeefontheBone is offline                         Send a private message to BeefontheBone
Reply With Quote
Old 18-05-2005, 08:57 PM   #7
bedron
Guest
Default

There are sound files in the game. When I tried to make it win95 compatible, I could turn the sounds on, and they worked! So there are sound files. The only problem here is, that after a few secs it's ALWAYS freezing.
                       
Reply With Quote
Old 18-05-2005, 09:26 PM   #8
kOS
Super Freak

 
Join Date: Jan 2005
Location: ,
Posts: 158
Default

Since EJ is ESA protected, should we solve this problem? :>
kOS is offline                         Send a private message to kOS
Reply With Quote
Old 18-05-2005, 09:50 PM   #9
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Yes, we can always try to solve this problem. Just act like if it wasn't an Abandonware game, which mean don't send him the game or files from the game or offer a link for a download and you'll be fine. k:
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 18-05-2005, 10:57 PM   #10
kOS
Super Freak

 
Join Date: Jan 2005
Location: ,
Posts: 158
Default

bedron: do you have error with DISPDIB.DLL file when you chose compatibility with win95?
kOS is offline                         Send a private message to kOS
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problem With Discworld IncognitoSOS General compatibility fixes 10 15-03-2018 11:06 PM
Problem On Sound Config In X-com 2 Frankie Lam Troubleshooting 11 29-04-2006 03:06 PM
D-fend Sound Problem 4vc1 Troubleshooting 13 17-11-2005 12:07 AM
Vdm Sound Problem After Sp2 :( captain_cow Tech Corner 3 29-04-2005 08:09 AM
Problem With Vdm Sound Yavor Troubleshooting 7 26-01-2005 01:14 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 06:03 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.