Go Back   Forums > Abandonia.com > Community News & Feedback > Old Suggestions
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 01-08-2005, 08:15 AM   #1
Lonely Vazdru
Super Freak

 
Join Date: Jul 2005
Location: ,
Posts: 164
Default

Hello everybody, :bye:


Since a couple of days, when i log in Abandonia, the forums part of the site is behaving weirdly. Namely, when i scroll up or down, the writings sort of melt, and become unreadable. I have to refresh the page everytime i scroll. I tried to log from a friend's computer and the same happened. Do you experience the same problem ? :blink:


Edit : this happens only in the general forum section. Once i choose a subsection (like 3xBlah for instance), it works fine.
Lonely Vazdru is offline                         Send a private message to Lonely Vazdru
Reply With Quote
Old 01-08-2005, 08:41 AM   #2
BeefontheBone
10 GOSUB Abandonia
20 GOTO 10
 
BeefontheBone's Avatar

 
Join Date: Feb 2005
Location: Leeds, England
Posts: 2,166
Default

's probably the shoutbox - it does the same to some people in IE. try pressing stop partway through.
BeefontheBone is offline                         Send a private message to BeefontheBone
Reply With Quote
Old 01-08-2005, 09:07 AM   #3
Tom Henrik
10 GOSUB Abandonia
20 GOTO 10


 
Join Date: May 2004
Location: Orlando, United States
Posts: 4,787
Send a message via AIM to Tom Henrik Send a message via MSN to Tom Henrik
Default

Yep. The shoutbox is having issues, and none of the admins that are left know how to fix it.
__________________
ViGERP AKA what I have been working on these last couple of years...
Tom Henrik is offline                         Send a private message to Tom Henrik
Reply With Quote
Old 01-08-2005, 09:52 AM   #4
Lonely Vazdru
Super Freak

 
Join Date: Jul 2005
Location: ,
Posts: 164
Default

Quote:
Originally posted by BeefontheBone@Aug 1 2005, 07:41 AM
's probably the shoutbox - it does the same to some people in IE. try pressing stop partway through.
Thanx, stop works fine. And the shoutbox doesn't show anymore so i guess it's the source of the problem. The weird thing is that it worked fine for a long time and only recently started to mess up.
Lonely Vazdru is offline                         Send a private message to Lonely Vazdru
Reply With Quote
Old 01-08-2005, 04:44 PM   #5
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,268
Default

Yup, same for me here.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 01-08-2005, 07:36 PM   #6
Frodo
One ring to rule them all...
 
Frodo's Avatar

 
Join Date: Jun 2005
Location: Edinburgh, Scotland
Posts: 1,490
Default

Quote:
Originally posted by BeefontheBone@Aug 1 2005, 07:41 AM
's probably the shoutbox - it does the same to some people in IE. try pressing stop partway through.
Yup. That's done the trick k: .

The shoutbox has gone, and the rest of the forum works fine.
No distortion, no slowness etc.


Pressing 'stop' is the answer.
LOL
__________________
Please click on the baby dragon eggs to help them grow -














Frodo is offline                         Send a private message to Frodo
Reply With Quote
Old 02-08-2005, 09:28 PM   #7
Danny252
I have a custom title!

 
Join Date: Oct 2003
Location: Telford, England
Posts: 1,303
Default

we lose the admins and we start to die... kosta! data! picard! help?
__________________
I liked the old forum.. =/
Danny252 is offline                         Send a private message to Danny252
Reply With Quote
Old 02-08-2005, 09:49 PM   #8
Indignus IV
Game Wizzard
 
Indignus IV's Avatar

 
Join Date: May 2005
Location: Thira, Greece
Posts: 207
Talking

wait.....what? what you do? wheres the stop button? :blink:

edit: never mind.
Indignus IV is offline                         Send a private message to Indignus IV
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abandonia Plug In USA Today Game Forums CrybKeeper Blah, blah, blah... 13 05-05-2009 09:34 PM
Abandonia & Abandonia R. Forums TheChosen Old Suggestions 15 14-11-2005 12:11 AM
How Many Forums Befor Abandonia? Sebatianos Blah, blah, blah... 29 07-06-2005 07:21 PM
Problems Accesing Abandonia Sebatianos Old Suggestions 5 13-02-2005 09:00 PM
The "best of abandonia forums thread" Maikel Blah, blah, blah... 1 17-08-2004 05:52 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 03:56 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.