Go Back   Forums > Abandonia.com > Community News & Feedback
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 21-09-2012, 05:22 AM   #1
bukimi
Forum hobbit
 
bukimi's Avatar


 
Join Date: Aug 2012
Location: ,
Posts: 48
Default "Location" in profile bug

Some bug clears my "location" entry on my profile everyday. I see some other users also have only comma as location, so are also affected.

Did anyone notice similar problem?

I'm updating it again now and see how long it will remain.
bukimi is offline                         Send a private message to bukimi
Reply With Quote
Old 27-09-2012, 06:38 PM   #2
bukimi
Forum hobbit
 
bukimi's Avatar


 
Join Date: Aug 2012
Location: ,
Posts: 48
Default

Location disappeared from my profile now.

It seems that it happened that way:
1. I normally use English version of site for forum.
2. I got to main Abandonia page in Polish. (from Google results)
3. I clicked "Forum" - it was still in Polish.
4. I manually switched to English.

Now "Location" is again only a comma...

Can anyone check this scenario? I don't know if it happens for all languages or only for Polish.

It can also have something to do with me using two computers.
On one it's opening the site in English as default, on the other one, Abandonia opens in Polish language...
bukimi is offline                         Send a private message to bukimi
Reply With Quote
Old 01-10-2012, 04:02 PM   #3
Dave
Mandolin & Spaghetti Soldier
 
Dave's Avatar

 
Join Date: Sep 2005
Location: Emilia, Italy
Posts: 8,518
Default

Hello bukimi, sorry for the late reply.

It looks like the Drupal profile options from main site are overwriting forum options, however the location fields were disabled from "My account" panel by technicians time ago.

I suggest you to use the contact form for little glitches like this one.

In case things won't be solved in a reasonable time please send me a reminder via personal message and I'll try to speed up things

Thanks for the report!
__________________
Dave is offline                         Send a private message to Dave
Reply With Quote
Old 18-10-2012, 07:58 PM   #4
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,498
Default

It just happened to me. In my case, instead of turning blank, my location rolled back to the old value. What I did, at least one of the things I did, was logging into the website (I hadn't for a long time, lately I always visited the forum directly though /vbullet/), and then when I entered the forum again directly I was logged out from it, and when I logged back in (directly through /vbullet/) my location was reset to the old value that my website profile shows.

So it may be the website profile overwriting the forum one, whenever the famously horrible cross-profile hack comes into action. One problem though, is that the website profile does have a location, but it cannot be edited! Ha!

I remember the location in the website profile was mandatory to be filled in. Users didn't like this, so I thought it was made optional. But apparently the location entry field was removed altogether, and only the optional one in the forum (/vbullet/) remains. The problem is that the entry field was removed, but the underlying data field wasn't. I'm guessing old users have the value they had when the change was made, and new users who registered after the change have them blank.
__________________
Life starts every day anew. Prospects not so good...
Japo is offline                         Send a private message to Japo
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wereboar's offers: "Chamber of Sci-Mutant Priestess", "Space 1889", "Azrael's Tear" Wereboar Offers 8 05-03-2011 08:12 PM
'Location' Profile disappearance and Daily Quiz Ohne Mitleid Community News & Feedback 3 15-01-2011 08:45 AM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 08:08 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.