Go Back   Forums > Abandonia.com > Community News & Feedback
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 15-05-2018, 05:55 PM   #1
Cold
Forum hobbit

 
Join Date: Aug 2007
Location: Regione Autonoma Siciliana, Italy
Posts: 47
Default Virus problem when opening Italian version of site

Hi, I think there's a virus in the Italian language of the site. When I open abandonia.com/it it appears a password request and an audio file saying pc is infected. Does anyone noticed it? If so, please resolve, thank you
Cold is offline                         Send a private message to Cold
Reply With Quote
Old 15-05-2018, 10:33 PM   #2
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar



 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 1,580
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

Quote:
Originally Posted by Cold View Post
Hi, I think there's a virus in the Italian language of the site. When I open abandonia.com/it it appears a password request and an audio file saying pc is infected. Does anyone noticed it? If so, please resolve, thank you
It's clear for me now. But I believe, it's not site itself but some malicious ads that auto-loaded from some depository. I seen such things several years ago, and it was not reproducible for everyone else. I only can suggest to use good antivirus and block ads. :|
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Old 16-05-2018, 10:27 AM   #3
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,481
Default

If you take a screenshot I can send it to the owner to try and make them remove the ad
__________________
Life starts every day anew. Prospects not so good.
Japo is offline                         Send a private message to Japo
Reply With Quote
Old 20-05-2018, 12:59 PM   #4
Doomz
Newbie

 
Join Date: Jan 2008
Location: ,
Posts: 11
Default

Quote:
Originally Posted by Japo View Post
If you take a screenshot I can send it to the owner to try and make them remove the ad
Hope this helps Japo.

Doomz is offline                         Send a private message to Doomz
Reply With Quote
Old 20-05-2018, 11:34 PM   #5
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar



 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 1,580
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

Same thing as described from first post, only without password (maybe because I _have_ ads blocked). Happens every time when I am visiting Abandonia, but only once per day. :| For me it plays audio, and simultaneously tries to save random trash. After message ends, page hangs.
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Old 21-05-2018, 01:00 AM   #6
BranjoHello
Skilled WormMaster
 
BranjoHello's Avatar

 
Join Date: Mar 2006
Location: Stara Pazova, Serbia and Montenegro
Posts: 583
Default

Happens for me as well.
__________________
I'm just G@mer4Life!!!
Life is tricky, it doesn't have "Load Game"!

BranjoHello is offline                         Send a private message to BranjoHello
Reply With Quote
Old 21-05-2018, 11:51 AM   #7
Doomz
Newbie

 
Join Date: Jan 2008
Location: ,
Posts: 11
Default

I'm using Firefox and have both the uBlock Origin and NoScript addons installed. Like Smiling Spectre, it happens once per day. It's been that way for about a week or so. Seems like an SQL injection on your server.

Here's what I saw today:

Doomz is offline                         Send a private message to Doomz
Reply With Quote
Old 22-05-2018, 12:00 AM   #8
kemo
Newbie

 
Join Date: Dec 2010
Location: ,
Posts: 22
Default

I've tried bringing it to their attention, no one responds.
kemo is offline                         Send a private message to kemo
Reply With Quote
Old 23-05-2018, 10:13 PM   #9
catchaserguns
Games Master

 
Join Date: May 2006
Location: Spokane, United States
Posts: 307
Default

It happened to me also. Try to fix this.
catchaserguns is offline                         Send a private message to catchaserguns
Reply With Quote
Old 24-05-2018, 08:22 AM   #10
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,481
Default

I've emailed Abovo, let's hope they take a minute to remove this crap
__________________
Life starts every day anew. Prospects not so good.
Japo is offline                         Send a private message to Japo
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a problem with the site Singinsophie Old Suggestions 2 28-06-2009 10:00 AM
Opening Night The_Lemming Request Games 2 29-03-2009 08:46 PM
Safe Opening Simulator Scruffy Approved Requests 12 21-08-2007 01:25 PM
Opening Or Extracting Bin Files troop18546 Tech Corner 13 29-04-2005 11:02 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 03:05 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.