Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 20-08-2010, 09:44 PM   #1
holydiver95
Abandonia nerd
 
holydiver95's Avatar

 
Join Date: Aug 2009
Location: Neukirchen, Germany
Posts: 74
Default Windows 3.1 in DosBox - No Sound

Well, I have a problem in DosBox. I installed Windows 3.1 on my Hard Drive via DosBox and started it, it works well but I want to hear the System Sounds of Windows 3.1

DosBox tells me that the Midi Drivers are not Installed, but I always thought that DosBox emulates a Dos PC with all Drivers of it.

Can anyone help me?
__________________
http://www.youtube.com/user/classicgameingfan
Visit me under YouTube!

Old but still the best! - my favourit quote about Old Games!
holydiver95 is offline                         Send a private message to holydiver95
Reply With Quote
Old 20-08-2010, 10:22 PM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

DOSBox emulates just the hardware, not the drivers.

Try using this, it's completely preconfigured: http://www.abandonia.com/vbullet/sho...48&postcount=2
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 20-08-2010, 11:23 PM   #3
dosraider
Dismembered.
 
dosraider's Avatar

 
Join Date: Aug 2007
Location: Dixmuide, Belgium
Posts: 2,767
Default

.... or if you want to do it yourself:
http://vogons.zetafleet.com/viewtopic.php?t=9405
You'll find all the needed drivers in the second post.
__________________

Not a member of The Victorious People's Shoutbox Liberation Army.
Not a member of the GAG Guerrilla. Don't get A Grip!
FOR RENT
*Advertising space*
dosraider is offline                         Send a private message to dosraider
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dosbox 0.73 and Windows 7 [Basic howto] dosraider Tutorials 4 04-08-2010 03:30 PM
No Sound in MoO in DOSBox Ohma Troubleshooting 8 10-08-2008 06:11 PM
Dosbox Sound Goodguy3 Troubleshooting 7 07-06-2006 09:53 PM
Dosbox, No Sound. NikolausXX Troubleshooting 6 28-03-2005 12:37 AM
Is Sound In Dosbox Always This Bad? BlackMageJawa Troubleshooting 10 15-01-2005 11:55 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 07:56 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.