Go Back   Forums > Abandonia.com > Community News & Feedback > Old Suggestions
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 26-05-2006, 08:10 PM   #1
efthimios
Home Sweet Abandonia

 
Join Date: Apr 2005
Location: ,
Posts: 957
Default

congratulations for the move? to the new software.
I have a comment/slight complain. The font/text looks different in a bad way. Like, too spaced out or something, that makes it difficult to read. Or is it just my imagination?
efthimios is offline                         Send a private message to efthimios
Reply With Quote
Old 26-05-2006, 08:14 PM   #2
Kosta
10 GOSUB Abandonia
20 GOTO 10
 
Kosta's Avatar


 
Join Date: Oct 2003
Location: Ranelagh, Ireland
Posts: 1,577
Default

<div class='quotetop'>QUOTE(efthimios @ May 26 2006, 09:10 PM) [snapback]232462[/snapback]</div>
Quote:
congratulations for the move? to the new software.
I have a comment/slight complain. The font/text looks different in a bad way. Like, too spaced out or something, that makes it difficult to read. Or is it just my imagination?
[/b]
As far as I know the fots are still the same as on the old version :blink:
__________________


Kosta is offline                         Send a private message to Kosta
Reply With Quote
Old 26-05-2006, 08:18 PM   #3
TaloN
Hero Gamer

 
Join Date: Nov 2004
Location: Shella, Kenya
Posts: 418
Default

whats the deal with the "this thread contains attachments" crap at the start of most threads , proper annoying that is
otherwise looks slippy and is smoother thats for sure
TaloN is offline                         Send a private message to TaloN
Reply With Quote
Old 26-05-2006, 08:23 PM   #4
SupSuper
Games Master
 
SupSuper's Avatar

 
Join Date: Aug 2005
Location: Amora, Portugal
Posts: 373
Default

<div class='quotetop'>QUOTE(TaloN @ May 26 2006, 09:18 PM) [snapback]232465[/snapback]</div>
Quote:
whats the deal with the "this thread contains attachments" crap at the start of most threads , proper annoying that is
otherwise looks slippy and is smoother thats for sure
[/b]
The "attachicon" image was missing, it's fixed now.
If you don't see it just reload/refresh.
SupSuper is offline                         Send a private message to SupSuper
Reply With Quote
Old 26-05-2006, 08:44 PM   #5
efthimios
Home Sweet Abandonia

 
Join Date: Apr 2005
Location: ,
Posts: 957
Default

<div class='quotetop'>QUOTE(Kosta @ May 26 2006, 09:14 PM) [snapback]232464[/snapback]</div>
Quote:
<div class='quotetop'>QUOTE(efthimios @ May 26 2006, 09:10 PM) [snapback]232462[/snapback]
Quote:
congratulations for the move? to the new software.
I have a comment/slight complain. The font/text looks different in a bad way. Like, too spaced out or something, that makes it difficult to read. Or is it just my imagination?
[/b]
As far as I know the fots are still the same as on the old version :blink:
[/b][/quote]



hmm, well, something makes it more difficult to me to read the text.
I don't have a picture of the old to directly compare, but whatever it is (or isn't it) it sure is annoying.
efthimios is offline                         Send a private message to efthimios
Reply With Quote
Old 26-05-2006, 10:09 PM   #6
win98
In the loop on hardware.
 
win98's Avatar

 
Join Date: Apr 2005
Location: Wellington, New Zealand
Posts: 890
Default

It looks fine to me.
Edit I just had to do that.
win98 is offline                         Send a private message to win98
Reply With Quote
Old 26-05-2006, 10:20 PM   #7
guesst
Abandonia Homie
 
guesst's Avatar

 
Join Date: May 2005
Location: Aurora, United States
Posts: 606
Default

Well, cosmetic differences aside, the new forums seems to load slower than the old one for me. Maybe my connection is just wonky today.

.:EDIT:.
...or my virus scan could be running in the background.
guesst is offline                         Send a private message to guesst
Reply With Quote
Old 27-05-2006, 01:25 AM   #8
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

I really wasn't looking forward to this day. Visually, this board is so bad in comparison to the old one I'm not sure I can get over it.

I knew it would get to this because it been tested on AR first... Even preparing for this didn't help.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 27-05-2006, 01:29 PM   #9
Kosta
10 GOSUB Abandonia
20 GOTO 10
 
Kosta's Avatar


 
Join Date: Oct 2003
Location: Ranelagh, Ireland
Posts: 1,577
Default

Oh come on... minus buttons and a few extra boxes its exactly the same
Besides, it had to be done for two reasons that are of greater importance than visual details, and that is server performance & security.

EDIT: I've removed all remaining blue elements and fonts which I noticed. I've also shaded the buttons a little so that they don't scream red as much as they did before. Just to a hard refresh (ctrl+f5) on board index, topic view and forum view and everything should fall into shape. If you encounter any blue elements that I accidentally missed, let me know!
__________________


Kosta is offline                         Send a private message to Kosta
Reply With Quote
Old 27-05-2006, 04:21 PM   #10
Grinder
Funkpilz Inc.


 
Join Date: Feb 2005
Posts: 476
Default

I think the font is okay, the attachment thing bugs me, though. The rest is pretty okay.
Grinder is offline                         Send a private message to Grinder
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
New ISO Forum! Tom Henrik Old News 60 19-06-2009 12:09 AM
Forum Down? Eagle of Fire Old Suggestions 7 18-10-2007 01:31 PM
Help Forum- wade 486DX266 LAPTOP Troubleshooting 3 14-11-2005 09:11 AM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 12:11 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.