Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 10-12-2006, 10:48 AM   #1
LOV-ED
Guest
Default

yo guys I had the origanel CD for like ever and just last night since trying to get Quake and
System Shock ][ up and running on XP I went on google and found this form thing

Thanks for the help I read about Dos Box though I had to install it first the old fasion way before using
Dos Box It says its all kool up to the point of somthing called a "WaveDriver"

here is what it says:

Initialising Wave Device. Please Wait...

Error WaveDriver: Invalid DLL image.

C:\LBA>_

Its ok with Midi Device, VESA Super VGA Driver

In setup using Dos Box I selected all SoundBlaster 16 address 220 Sound and Music..
Ive no idea about the Graphics Card

I'm sorry if i missed anything saying how to rezolve this but theres alot of talk and I could'nt find it
please help I'm on my knees "on the chair really" write back soon thanks for reading
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dosbox .70 Cycle Problem... Goodguy3 Troubleshooting 8 22-03-2007 05:23 PM
Problem With Dosbox liaran Troubleshooting 2 16-11-2006 08:47 AM
Problem With Dosbox BloodRaevynn Troubleshooting 6 11-01-2006 06:30 PM
Problem With Dosbox Leiko Troubleshooting 0 16-04-2005 09:56 AM
Dosbox Problem Reaper Troubleshooting 12 17-09-2004 01:26 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 02:30 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.