Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Closed Thread
 
Thread Tools Display Modes
Old 29-05-2005, 04:04 PM   #11
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Please do not resurect old threads from the dead in this forum. Create yourself a new, personnal one. It will give you the chance to have more help and will prevent other people from being confused.

By re-reading the thread so far, I'm pretty sure Settlers 2 have a problem with Win2k. Not that Win2k ever been good with old games compatibilities either...
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
settlers 2 problem unknown Troubleshooting 16 20-10-2010 07:53 AM
Game Speed Problem - Soe third spearman from the left Troubleshooting 4 16-04-2006 06:43 AM
Pomocy! Problem Z Settlers 1 Playboy Troubleshooting 8 28-03-2006 03:36 PM
Sound Problem On Settlers 1 sharingan87 Troubleshooting 2 02-03-2006 09:43 PM
Settlers 2 Ge Display Problem Kenta Troubleshooting 5 11-12-2005 03:22 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 08:34 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.