Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 06-12-2004, 04:13 PM   #1
wormpaul
10 GOSUB Abandonia
20 GOTO 10
 
wormpaul's Avatar

 
Join Date: Aug 2004
Location: Shella, Kenya
Posts: 1,943
Send a message via MSN to wormpaul Send a message via Yahoo to wormpaul
Default

i need some help with MDK...

I cant get the game running....neither in DosBox or Windows...

when i wanna play in windows (that the 1 i need) it starts with a black screen and then he kicked me out....anyone got a good tip for help>??
__________________
i jus luv abandonia!!
wormpaul is offline                         Send a private message to wormpaul
Reply With Quote
Old 06-12-2004, 04:26 PM   #2
Data
retired
 
Data's Avatar


 
Join Date: Jun 2004
Location: Jan Mayen, Svalbard and Jan Mayen
Posts: 2,167
Default

did you try setting the compatibility mode to win95 on the windows executable of the game ?
or enable stuff like run in 640x480 ?
__________________
Flowing with the stream of life
Data is offline                         Send a private message to Data
Reply With Quote
Old 06-12-2004, 04:43 PM   #3
wormpaul
10 GOSUB Abandonia
20 GOTO 10
 
wormpaul's Avatar

 
Join Date: Aug 2004
Location: Shella, Kenya
Posts: 1,943
Send a message via MSN to wormpaul Send a message via Yahoo to wormpaul
Default

How can i do that data?? (i`m still a noob with such things )
__________________
i jus luv abandonia!!
wormpaul is offline                         Send a private message to wormpaul
Reply With Quote
Old 06-12-2004, 04:54 PM   #4
JJXB
Pi-voh
 
JJXB's Avatar

 
Join Date: Oct 2004
Location: Godmanchester, England
Posts: 850
Default

try getting the d3d patch, i don't have a link for it offhand so google it
__________________
~Ceramic White PSP Status~
FW: 5.00 M33-6
Memory Stick: 8gb
JJXB is offline                         Send a private message to JJXB
Reply With Quote
Old 06-12-2004, 05:28 PM   #5
wormpaul
10 GOSUB Abandonia
20 GOTO 10
 
wormpaul's Avatar

 
Join Date: Aug 2004
Location: Shella, Kenya
Posts: 1,943
Send a message via MSN to wormpaul Send a message via Yahoo to wormpaul
Default

Then i must register myself....

ANd i'm lazy....but ok..

Ill try the patch if that's the only solution for all problems
__________________
i jus luv abandonia!!
wormpaul is offline                         Send a private message to wormpaul
Reply With Quote
Old 06-12-2004, 05:39 PM   #6
Rogue
10 GOSUB Abandonia
20 GOTO 10
 
Rogue's Avatar

 
Join Date: Nov 2004
Location: Afrim, Albania
Posts: 2,113
Default

Quote:
Originally posted by wormpaul@Dec 6 2004, 11:43 AM
How can i do that data?? (i`m still a noob with such things )
I fyou are running Windows XP, right click on the game icon, go to properties, complatibility and check 'Run this program in complatibility mode for: ' and select 'Windows 95'. There are also couple other options you can test in there,
Rogue is offline                         Send a private message to Rogue
Reply With Quote
Old 06-12-2004, 06:34 PM   #7
TaloN
Hero Gamer

 
Join Date: Nov 2004
Location: Shella, Kenya
Posts: 418
Default

nope compatiability settings dont do a damn thing. it just crashes back to windows.
TaloN is offline                         Send a private message to TaloN
Reply With Quote
Old 06-12-2004, 06:42 PM   #8
Fawfulhasfury
Home Sweet Abandonia
 
Fawfulhasfury's Avatar

 
Join Date: Aug 2004
Location: Saint Joseph, United States
Posts: 1,444
Default

same for me
I can't even get the patch to run
Fawfulhasfury is offline                         Send a private message to Fawfulhasfury
Reply With Quote
Old 10-12-2004, 06:07 PM   #9
wormpaul
10 GOSUB Abandonia
20 GOTO 10
 
wormpaul's Avatar

 
Join Date: Aug 2004
Location: Shella, Kenya
Posts: 1,943
Send a message via MSN to wormpaul Send a message via Yahoo to wormpaul
Default

Still not working :ranting: :ranting:

Anyone got any more ideas??
__________________
i jus luv abandonia!!
wormpaul is offline                         Send a private message to wormpaul
Reply With Quote
Old 10-12-2004, 06:12 PM   #10
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Did you edit the .cfg file like mentioned in the game thread?
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 09:43 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.