Go Back   Forums > Community Chatterbox > Gaming Zone
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-03-2005, 09:03 PM   #1
Backfish
Guest
Default

After a lot of time and with a lot of patience I've mangaed to make Realms of Arkania: Star Trail Work smoothly on my computer. But now I have the problem that each time I fight, everything goes fine, but after a few rounds of combat, I suddenly get a graphic error: You cannot see the characters, ennemies or any terrain features anymore, just the plain, brown tiles. Anybody experienced a similar problem? Any Idea how to solve that?

Backfish
                       
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realms of Arkania - Star Trail Kosta Games Discussion 409 20-01-2022 06:59 PM
Realms of Arkania 2: Star trail knas Gaming Zone 1 22-07-2008 02:41 AM
Realms Of Arkania - Star Trail Question Guest_aleks Troubleshooting 1 05-03-2006 06:39 AM
Realms Of Arkania - Star Trail knufuzzle Troubleshooting 2 04-09-2005 05:47 PM
Realms Of Arkania FCAMS Old Suggestions 3 13-02-2005 08:23 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 06:19 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.