Go Back   Forums > Abandonia.com > Games Discussion
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 15-07-2009, 04:54 PM   #11
gregor
Home Sweet Abandonia
 
gregor's Avatar

 
Join Date: Feb 2004
Location: Agalli, Albania
Posts: 1,021
Default

no that's not it. unless the folder needs to be exactly C:\GAMES\PACIFIC\

I put it in D:\igre\pacgen and it was slow. i will try putting it into C and see if it actually helps.
__________________
Crantius Colto: Fear not. You are safe here with me.
Lifts-Her-Tail: I must finish my cleaning, sir. The mistress will have my head if I do not!
Crantius Colto: Cleaning, eh? I have something for you. Here, polish my spear.
Lifts-Her-Tail: But it is huge! It could take me all night!
Crantius Colto: Plenty of time, my sweet. Plenty of time.
From The Lusty Argonian Maid by Crassius Curio found in TES3: Morrowind
gregor is offline                         Send a private message to gregor
Reply With Quote
Old 15-07-2009, 10:32 PM   #12
Chris
Abandonia Homie
 
Chris's Avatar


 
Join Date: Feb 2005
Location: Hildesheim, Germany
Posts: 628
Send a message via ICQ to Chris
Default

Quote:
Originally Posted by gregor View Post
no that's not it. unless the folder needs to be exactly C:\GAMES\PACIFIC\

I put it in D:\igre\pacgen and it was slow. i will try putting it into C and see if it actually helps.
It's a Win95 game. PG should run fine in XP (it does for me at least), so I don't have a solution for your speed issues, sorry. Another topic is the crashing after the first turns of the Japanese campaign. There's a fixed exe for XP, which solves this problem. The link can be found some posts above. Don't know if it also solves your problem, but you might want to give it a try.
__________________

Chris is offline                         Send a private message to Chris
Reply With Quote
Old 25-07-2009, 02:12 AM   #13
dewer
Lurker

 
Join Date: Jul 2009
Location: ,
Posts: 1
Default

Quote:
Originally Posted by Arhac View Post
I had the same problem. Found this in another forum:
http://thearmorypacgenforum.yuku.com...ewtopic/id/948

Check out the second post you'll find a link to an .exe file that will solve the problem, at least for WinXP.
Hi all, first post. That link is dead now . The game seems to launch ok and I can start a campaign and order units to move around but all of the other "higher" controls don't respond. I have to crtl+alt+del to get out again.

Standard winxp 32 bit os no frills, and btw I'm a veteran of Panzer General from way back so it's unlikely to be human/interface facepalm
dewer is offline                         Send a private message to dewer
Reply With Quote
Old 01-08-2009, 02:31 AM   #14
athcnv
Forum hobbit

 
Join Date: Jun 2004
Location: Croydon, England
Posts: 34
Send a message via ICQ to athcnv Send a message via MSN to athcnv
Default

Quote:
Originally Posted by dewer View Post
Hi all, first post. That link is dead now . The game seems to launch ok and I can start a campaign and order units to move around but all of the other "higher" controls don't respond. I have to crtl+alt+del to get out again.

Standard winxp 32 bit os no frills, and btw I'm a veteran of Panzer General from way back so it's unlikely to be human/interface facepalm

The link to the patch is dead (Compuserve no longer exists).

Also, the game keeps crashing at the same points, meaning I can't get past the first few levels. Even saving the turn before the crash and reloading the game from that point makes not difference. I'm on XP, and there are no gaps in the folder name.

Can the patch be put on Abandonia?
__________________
Xenocide ......... end of 2004
athcnv is offline                         Send a private message to athcnv
Reply With Quote
Old 01-08-2009, 02:38 AM   #15
athcnv
Forum hobbit

 
Join Date: Jun 2004
Location: Croydon, England
Posts: 34
Send a message via ICQ to athcnv Send a message via MSN to athcnv
Default

Hmmm.... ok maybe it is one of these?

http://www.ninjaplease.com/pacgen.html

Is it the 640 x 480 no CD one?

http://www.ninjaplease.com/pacgenfiles/PACGEN-WIN-4.zip ?

Hmm....it's not a patch....but a new exe file. Seems to work.
__________________
Xenocide ......... end of 2004

Last edited by athcnv; 02-08-2009 at 02:55 PM.
athcnv is offline                         Send a private message to athcnv
Reply With Quote
Old 22-09-2009, 04:53 PM   #16
BranjoHello
Skilled WormMaster
 
BranjoHello's Avatar

 
Join Date: Mar 2006
Location: Stara Pazova, Serbia and Montenegro
Posts: 584
Default

Game works fine in XP when you set the compatiility to win95, no matter how is the folder named.
__________________
I'm just G@mer4Life!!!
Life is tricky, it doesn't have "Load Game"!

BranjoHello is offline                         Send a private message to BranjoHello
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allied General Gun Man Approved Requests 38 28-07-2009 07:27 AM
Pacific General sgtboat Troubleshooting 1 17-12-2008 03:27 AM
Gary Grigsbys Pacific War rtcreator Approved Requests 1 06-12-2008 08:02 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 08:10 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.