Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 29-12-2004, 05:45 PM   #1
samus2k
Forum hobbit

 
Join Date: Dec 2004
Location: ,
Posts: 35
Default

i downloaded bioforge from HOTU then when i mount teh drive in dos box there´s a file wich is bioforge.bat that mounts the cdrom required for run the game but when its testing the sound and loading the scripts it freezes there and i here a sound of the presentation of the game but nothing else ... someone who can help me im using the ultimate version of dos box ... :help: :help:
samus2k is offline                         Send a private message to samus2k
Reply With Quote
Old 29-12-2004, 06:18 PM   #2
Data
retired
 
Data's Avatar


 
Join Date: Jun 2004
Location: Jan Mayen, Svalbard and Jan Mayen
Posts: 2,167
Default

mount the directory as A
__________________
Flowing with the stream of life
Data is offline                         Send a private message to Data
Reply With Quote
Old 29-12-2004, 07:59 PM   #3
samus2k
Forum hobbit

 
Join Date: Dec 2004
Location: ,
Posts: 35
Default

i did it and keep freezen loading the script....
samus2k is offline                         Send a private message to samus2k
Reply With Quote
Old 04-01-2005, 06:46 AM   #4
Morrin
Underground
 
Morrin's Avatar

 
Join Date: Oct 2004
Location: Iisalmi, Finland
Posts: 416
Default

I have exactly the same problem. If there's anyone who can help, please do so!
Morrin is offline                         Send a private message to Morrin
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bioforge Romano Games Discussion 157 22-11-2014 11:36 PM
Bioforge Professor Oak B 15 23-01-2013 04:57 AM
Trouble Starting Bioforge In Dosbox roadkill03 Troubleshooting 8 04-05-2006 01:55 PM
Trouble Starting Bioforge In Dosbox Zarkumo Troubleshooting 0 09-03-2005 12:22 PM
Trouble Starting Bioforge In Dosbox Gryfon Troubleshooting 1 18-01-2005 07:19 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 11:58 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.