Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 02-06-2005, 02:21 AM   #1
enchantedmoons
Forum hobbit

 
Join Date: Mar 2005
Location: ,
Posts: 27
Default

Hi everyone. I was really psyched to see this game on the site today and can't wait to play it. But I've been having problems getting it to run and thought I'd see if anyone else had the same things happen to them.

When I try to run it in DOS box, I get this error message, "Unable to load animation from CD. Verify that the CDrom is in the drive. You might also check the GAMEDATA path in the IN1 file."

When I try to run it in VDMsound I get this message, "The ULTRASND environment variable isn't present. Make sure your ULTRASOUND is properly installed."

I'm not sure what to do at this point, but after looking through all of the files for Death Gate, I don't see one called "ultrasound" so that could be the problem.

Anyway, if anyone has gotten this game to run I'd love to hear how you did it!

Thanks for your help!
Tracy
enchantedmoons is offline                         Send a private message to enchantedmoons
Reply With Quote
Old 02-06-2005, 03:30 AM   #2
Flop
Hero Gamer
 
Flop's Avatar

 
Join Date: Mar 2005
Location: Kobenhavn, Denmark
Posts: 422
Default

Although I haven't tried the version on abandonia yet, I suspect that your problem lies with the directory you extracted the game to. As it says in the review, you have to put the game in D:\GATE for it to work. Another solution is to open the LEGEND.lst file with notepad (or a similar program) and change all the lines that say "D:\GATE" to wherever you extracted the game to.

I hope this helps. If it does, I hope you enjoy the game, it's really good.
Flop is offline                         Send a private message to Flop
Reply With Quote
Old 02-06-2005, 06:50 AM   #3
enchantedmoons
Forum hobbit

 
Join Date: Mar 2005
Location: ,
Posts: 27
Default

Hi Flop. Thanks SO much for your help. I changed the directory of where the game was located, double clicked on the DGATE file and viola---it worked!

Thanks again for your help,
Tracy
enchantedmoons is offline                         Send a private message to enchantedmoons
Reply With Quote
Old 02-06-2005, 07:13 AM   #4
Flop
Hero Gamer
 
Flop's Avatar

 
Join Date: Mar 2005
Location: Kobenhavn, Denmark
Posts: 422
Default

You're welcome.
Flop is offline                         Send a private message to Flop
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Death Gate Sebatianos Games Discussion 183 04-01-2018 12:10 AM
Death Gate Luchsen D 6 14-09-2012 05:50 AM
I can't play Death Gate Infinium Troubleshooting 14 04-05-2009 08:30 PM
Death Gate Install irish411 Troubleshooting 12 09-11-2006 12:25 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 05:45 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.