Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Closed Thread
 
Thread Tools Display Modes
Old 09-06-2004, 10:57 PM   #1
DeathCore
Forum hobbit

 
Join Date: Jun 2004
Location: ,
Posts: 38
Default Syndicate Sound

NOTHING works
Only the game 8)

I've tried VDMS and SOUNDFX2000 and DoSBOX, but it doesn't works
DeathCore is offline                         Send a private message to DeathCore
Old 10-06-2004, 07:08 AM   #2
FreeFreddy
Guest
Default

Do you have Windows 98? Could do it there, if you have an soundcard that includes old Soundblaster series emulation drivers for Win98.
                       
Old 11-06-2004, 01:43 AM   #3
DeathCore
Forum hobbit

 
Join Date: Jun 2004
Location: ,
Posts: 38
Default

let's say that i HAD windows 98 :s
HDD almost burned down my whole computer some reason...the computer was already bad but i don't want it to ruin more [PC is not compatible with soundblaster cards...it's from before that time I think]
DeathCore is offline                         Send a private message to DeathCore
Old 11-06-2004, 07:37 AM   #4
FreeFreddy
Guest
Default

HDD, your harddrive burned your pc down?? :shock: :shock: What did you do, some HD-manipulating??..
Well, if you have now actually an old PC, perhaps try Windows 95 out? I guess you won't get any sound in Windows XP, as I didn't too...
And speaking of Soundblaster, it actually have not to be Soundblaster but you can also get somewhere the Pro Audio Spectrum (first Soundblaster-similar) or Pro Audio Spectrum 16 (Soundblaster Pro and 16 similar), but it's as old as the Sounblaster's (if you have that Pentium 100 or 486DX2+ that would be good soundcards for it) and they are 90% compatible to Soundblaster cards.
                       
Old 11-06-2004, 10:42 AM   #5
gregor
Home Sweet Abandonia
 
gregor's Avatar

 
Join Date: Feb 2004
Location: Agalli, Albania
Posts: 1,021
Default

actually the version here really has problems with sound, but i can't figure out why. all the sound files are there. i tried all the settings. it also seems like the programes recognised the soundcard and initialised it. but no sound is produced. even under "pure" DOS (Win98-fat 32) system.
gregor is offline                         Send a private message to gregor
Old 16-06-2004, 10:14 AM   #6
Data
retired
 
Data's Avatar


 
Join Date: Jun 2004
Location: Jan Mayen, Svalbard and Jan Mayen
Posts: 2,167
Default

syndicate works with sound in dosbox.
Did you configure syndicate correctly ?
__________________
Flowing with the stream of life
Data is offline                         Send a private message to Data
Old 16-06-2004, 03:12 PM   #7
DeathCore
Forum hobbit

 
Join Date: Jun 2004
Location: ,
Posts: 38
Default

i used the default....the bat that came with it
DeathCore is offline                         Send a private message to DeathCore
Old 16-06-2004, 03:30 PM   #8
Data
retired
 
Data's Avatar


 
Join Date: Jun 2004
Location: Jan Mayen, Svalbard and Jan Mayen
Posts: 2,167
Default

I thought there was some setsound program.
just select soundblaster or soundblaster pro and you are good to go
__________________
Flowing with the stream of life
Data is offline                         Send a private message to Data
Old 22-06-2004, 11:47 PM   #9
DeathCore
Forum hobbit

 
Join Date: Jun 2004
Location: ,
Posts: 38
Default

This is an abandonia release, so there didn't came a setsound util with it...
DeathCore is offline                         Send a private message to DeathCore
Old 25-06-2004, 08:12 AM   #10
gregor
Home Sweet Abandonia
 
gregor's Avatar

 
Join Date: Feb 2004
Location: Agalli, Albania
Posts: 1,021
Default

Quote:
This is an abandonia release, so there didn't came a setsound util with it...
i still don't know how to set the sound. it does have some fie that determines the values but even if i tried changing them it had no effect. so all i really want to know is there or isn't there a sound possibility in this version?
gregor is offline                         Send a private message to gregor
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syndicate Kosta Games Discussion 245 09-08-2019 04:13 AM
Syndicate Plus [GoG] Juanca Invalid Requests 20 05-05-2012 01:59 PM
Syndicate Plus, sound not working. Guest Troubleshooting 8 24-05-2009 05:34 PM
Syndicate War Is Freeware Except Syndicate Goldenbird05 Old Suggestions 21 04-05-2007 03:08 AM
Problem with sound in Syndicate & some other problems Anonymous Troubleshooting 5 12-03-2004 07:27 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 04:06 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.