Go Back   Forums > Community Chatterbox > Tech Corner
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 15-01-2016, 01:26 AM   #1
xtgold
Newbie

 
Join Date: Nov 2010
Location: ,
Posts: 17
Post hp 304w pci soundcard

couldn't get the ct4750 or ct5803 sound cards to work in a recently resurrected
hp304w athlon 1.5ghz pc.The sound card driver was showing the irq in dos as 255(FF?)
I had to switch to a dell dimension 4100 p3 933mhz with a sblive pci sound card to get sound working in DOS.
Fat32 hardrive with DOS 7.10 (year 2003 from china) and win2k,XP all on the same partition.Dos 7.10 lets you use an 80gig hardrive to put all your DOS games on 1 drive.Not to be confused with the DOS that comes with win98.This was a standalone version on 2 floppies.
xtgold is offline                         Send a private message to xtgold
Reply With Quote
Old 15-01-2016, 05:01 AM   #2
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar




 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 2,057
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

In my old DOS days cards like this needed it's own DOS drivers installed...
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Old 15-01-2016, 03:56 PM   #3
xtgold
Newbie

 
Join Date: Nov 2010
Location: ,
Posts: 17
Post

I had the so called dos drivers for the pci cards,but they didn't work.
They had to be manually added and configured,unlike the old dos sound blaster cards that came with a dos installer that did the config.sys and autoexec bat files for you.Also,the emm386.exe doesn't like modern pc's,it always comes up with the "WARNING: Unable to set page frame base address--EMS unavailable"
which is sad because some card drivers need ems memory,like the essolo driver.
emm386 was written back in the 386/486 days.
xtgold is offline                         Send a private message to xtgold
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Discworld Soundcard Instalation jdiddleymspot Troubleshooting 4 17-02-2008 12:39 AM
Best Soundcard Grinder Tech Corner 9 17-01-2006 08:03 AM
Need Help Identifying A Soundcard Ioncannon Tech Corner 3 10-10-2005 01:44 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 04:47 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.