Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 22-03-2005, 12:46 PM   #1
cool
Guest
Default

Just got The Horde, the one recently uploaded on Abandonia. Running it in dosbox, it gets past the title screen, fades to black and then does nothing, does anyone know how to fix this?
                       
Reply With Quote
Old 22-03-2005, 02:54 PM   #2
The Levitating Nun
Game Wizzard

 
Join Date: Dec 2004
Location: Shella, Kenya
Posts: 226
Default

Try setting the CPU cycles to 12,000 that worked for me anyway.
The Levitating Nun is offline                         Send a private message to The Levitating Nun
Reply With Quote
Old 22-03-2005, 10:48 PM   #3
Mac
Guest
Default

I am running this program under Dos-Mode in Windows 98. Everytime I come to the screen with the compus and the text about "klicking" north twice my computer locks up if I anything on my keyboard. Can anyone help me with this?
                       
Reply With Quote
Old 23-03-2005, 12:13 AM   #4
BeefontheBone
10 GOSUB Abandonia
20 GOTO 10
 
BeefontheBone's Avatar

 
Join Date: Feb 2005
Location: Leeds, England
Posts: 2,166
Default

use DOSBox
BeefontheBone is offline                         Send a private message to BeefontheBone
Reply With Quote
Old 23-03-2005, 12:14 AM   #5
cool
Guest
Default

Tried different cycles a number of times, still same result :help:
                       
Reply With Quote
Old 23-03-2005, 05:21 AM   #6
Mac
Guest
Default

I have attempted to run DosBox on my compy but I'm not equipped to run it. I have a Pentium 1 processor and only 32 megs of ram.
                       
Reply With Quote
Old 23-03-2005, 01:23 PM   #7
cool
Guest
Default

I may have heard it suggested that it will work with an older version of dosbox, say it isnt so.
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Horde, The Tom Henrik Games Discussion 55 23-07-2017 02:56 AM
The Horde heatho On site 7 14-07-2009 10:48 AM
The Horde, Pkg Files Piss-Munk Troubleshooting 5 20-09-2005 02:05 PM
The Horde Dosbox Problems Guest_Spike Troubleshooting 2 12-04-2005 11:24 PM
Problems With The Horde... kubisz Troubleshooting 2 21-03-2005 08:40 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 06:32 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.