Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 20-06-2005, 05:45 PM   #1
Niall Cosgrach
Newbie

 
Join Date: Jun 2005
Location: ,
Posts: 3
Default


Hello all

I'm having problems getting UFO to run. After installing the game if I click on either the UFO or UFO gold edition icon, the computer goes to a blue screen (I'm assuming it's changing vid modes, but I know very little about computers heh) and then my computer locks up (can't ctrl-alt-del).

I downloaded and installed DosBox. I tried two methods: dragging either icon to the dosbox.exe and manually typing in the directory in dosbox. In both situations I get an error: This program cannot be run in Dos mode.

Any help would be appreciated. :help:
Niall Cosgrach is offline                         Send a private message to Niall Cosgrach
Reply With Quote
Old 20-06-2005, 06:49 PM   #2
Rogue
10 GOSUB Abandonia
20 GOTO 10
 
Rogue's Avatar

 
Join Date: Nov 2004
Location: Afrim, Albania
Posts: 2,113
Default

UFO available at abandonia is plus version, which will only run in windows. It did not work for me (neither version that came on CD of PC Gamer, nor the one available here), but I have UFO CD, and that's the version I'm using.

Try to lower your resolution.
Rogue is offline                         Send a private message to Rogue
Reply With Quote
Old 20-06-2005, 09:39 PM   #3
Niall Cosgrach
Newbie

 
Join Date: Jun 2005
Location: ,
Posts: 3
Default


bah same thing happened when I lowered the resolution. Is that cd you mentioned an official update?
Niall Cosgrach is offline                         Send a private message to Niall Cosgrach
Reply With Quote
Old 04-07-2005, 09:17 AM   #4
darech76
Guest
Default

Hi. I'm not sure if my reply helps, but I used to have a problem running the Win95 version of UFO: Enemy Unknown. Basically what happened was that the game ALWAYS hung whenever a UFO was being intercepted. I'm not exactly sure what was going on as far as OS is concerned, but running the game on Win98, I found that reinstalling a lower version of DirectX helped -- at least I could now play the game without any problems.
                       
Reply With Quote
Old 19-09-2005, 12:28 AM   #5
Niall Cosgrach
Newbie

 
Join Date: Jun 2005
Location: ,
Posts: 3
Default


sorry for the necro bump, but I finally found the solution. It seems Ufo: EU hates geforce cards heh. You have to go to Control Panel->DirectX->DirectDraw tab, and then disable acceleration. It now works for me :Brain:
Niall Cosgrach is offline                         Send a private message to Niall Cosgrach
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help With Ufo:enemy Unknown Plato89 Troubleshooting 7 10-04-2007 10:03 AM
X-com 1/ Ufo: Enemy Unknown Giga Troubleshooting 18 24-03-2007 12:18 AM
Ufo:enemy Unknown seder Troubleshooting 1 20-02-2007 09:39 AM
Ufo Enemy Unknown Hopkins Troubleshooting 6 22-09-2005 09:57 PM
UFO - Enemy Unknown JoM General compatibility fixes 41 14-12-2004 03:33 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 05:20 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.