Go Back   Forums > Abandonia.com > Troubleshooting > General compatibility fixes
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 24-10-2003, 08:11 PM   #1
JoM
Forum hobbit
 
JoM's Avatar

 
Join Date: Oct 2003
Location: Kingston upon Thames, England
Posts: 28
Send a message via ICQ to JoM
Default UFO - Enemy Unknown Problem

I've found that UFO refuses to show you anything on Windows ME. The program's running but it's just a black screen. You can click and get responses from the game but see nothing.
(When running both the UFO Defence.exe and the one with the Sun icon).

In Windows 98, when running the UFO Defence.exe I get a garbled multiple screen image where it is impossible to read anything. Upon running the .exe with the Sun icon, I find the game running perfectly until I choose the option to land and begin a mission at an alien crash site. At that exact moment the game crashes and quits to the desktop.

I hope this helps you and could someone tell me how I am to prevent the multiple screen occurence as described above so I can enjoy this great game.
JoM is offline                         Send a private message to JoM
Reply With Quote
Old 25-10-2003, 10:54 PM   #2
Johnmike
Newbie

 
Join Date: Oct 2003
Location: ,
Posts: 2
Send a message via MSN to Johnmike
Default

Me, too!
__________________
Johnmike is offline                         Send a private message to Johnmike
Reply With Quote
Old 25-10-2003, 10:55 PM   #3
Johnmike
Newbie

 
Join Date: Oct 2003
Location: ,
Posts: 2
Send a message via MSN to Johnmike
Default

Try checking the troubleshooting forum.
__________________
Johnmike is offline                         Send a private message to Johnmike
Reply With Quote
Old 14-04-2004, 11:26 PM   #4
LotharGR
Super Freak

 
Join Date: Mar 2004
Location: ,
Posts: 165
Default

Another proof that the Windows ME are the worst windows ever! In WinXP the game runs perfectly ( at least in my PC )
LotharGR is offline                         Send a private message to LotharGR
Reply With Quote
Old 16-04-2004, 10:08 AM   #5
The Niles
10 GOSUB Abandonia
20 GOTO 10

 
Join Date: Oct 2003
Location: Shella, Kenya
Posts: 1,578
Default

Mhhh.. I have Windows ME as well but although buggy UFO Enemy Unkown ran without DOSBox for me. I had to save often. Every time I had a crash I could simply reload from the last save and start again. The crashes are random. Annoying but workable. ME is the worst piece of crap ever published by the Microsoft corparation.
__________________
Rabyd Rev -- 2 Timothy 2:15
The Niles is offline                         Send a private message to The Niles
Reply With Quote
Old 17-04-2004, 09:02 AM   #6
Danny252
I have a custom title!

 
Join Date: Oct 2003
Location: Telford, England
Posts: 1,303
Default

UFO is terrible! If the graphics work then it crashes after a few minutes! I get 2 aliens alive and loads of tech on my first mission but it crashes when I go to my second! :'(!
__________________
I liked the old forum.. =/
Danny252 is offline                         Send a private message to Danny252
Reply With Quote
Old 17-04-2004, 02:00 PM   #7
LotharGR
Super Freak

 
Join Date: Mar 2004
Location: ,
Posts: 165
Default

What operating system do you have?
LotharGR is offline                         Send a private message to LotharGR
Reply With Quote
Old 17-04-2004, 05:12 PM   #8
Danny252
I have a custom title!

 
Join Date: Oct 2003
Location: Telford, England
Posts: 1,303
Default

XP on a high-end system
__________________
I liked the old forum.. =/
Danny252 is offline                         Send a private message to Danny252
Reply With Quote
Old 18-04-2004, 12:28 AM   #9
LotharGR
Super Freak

 
Join Date: Mar 2004
Location: ,
Posts: 165
Default

I have the same, but the reasons for this problem you have can be one of a million possibilities... Maybe it has something to do with any program running in the background, but thats just a speculation. Try disabling any anti-virus programs etc.
LotharGR is offline                         Send a private message to LotharGR
Reply With Quote
Old 18-04-2004, 08:10 AM   #10
Danny252
I have a custom title!

 
Join Date: Oct 2003
Location: Telford, England
Posts: 1,303
Default

And I would use Dosbox to make it more reliable.. but it aint a dos game...

Now to go thru my little icons bar..
net connection, MSNM, BTsign,ATI remote stuff, getright, cancer research prog, Traffic meter, SETI@Home client, anyDVD player..winzip qwik pick..ATI screen options and programs.. remove the zip drive safely thingy, Intel active monitor, Cellest accelorator(Hey is that why the HOTU pics are blurred?) and my virus scan..
think its any of those?
__________________
I liked the old forum.. =/
Danny252 is offline                         Send a private message to Danny252
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help With Ufo:enemy Unknown Plato89 Troubleshooting 7 10-04-2007 10:03 AM
X-com 1/ Ufo: Enemy Unknown Giga Troubleshooting 18 24-03-2007 12:18 AM
Ufo:enemy Unknown seder Troubleshooting 1 20-02-2007 09:39 AM
Ufo Enemy Unknown Hopkins Troubleshooting 6 22-09-2005 09:57 PM
Can't Run Ufo: Enemy Unknown Niall Cosgrach Troubleshooting 4 19-09-2005 12:28 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 10:18 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.