Go Back   Forums > Abandonia.com > Community News & Feedback
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 17-10-2014, 08:36 AM   #1
roarke
Abandonia nerd
 
roarke's Avatar

 
Join Date: Apr 2009
Location: ,
Posts: 65
Default Cannot login to the site with forum username and password

Why i cannot login to the site with the forum username and password ? I remember, if not mistaken, that in the past, you can. Thus, i cannot due translations !!!

Last edited by roarke; 17-10-2014 at 09:46 AM.
roarke is offline                         Send a private message to roarke
Reply With Quote
Old 17-10-2014, 11:51 AM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Both should accept the same password. Have you tried to reset your PW on the main site?
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 17-10-2014, 01:30 PM   #3
roarke
Abandonia nerd
 
roarke's Avatar

 
Join Date: Apr 2009
Location: ,
Posts: 65
Default

I have tried 2-3 times and it worked.
roarke is offline                         Send a private message to roarke
Reply With Quote
Old 10-12-2015, 08:38 PM   #4
MuzzyF8
Forum hobbit
 
MuzzyF8's Avatar

 
Join Date: Apr 2011
Location: ,
Posts: 34
Default

I got the same issue. Can't reset password. When I click temporary login button I got Access Denied.
MuzzyF8 is offline                         Send a private message to MuzzyF8
Reply With Quote
Old 10-12-2015, 08:48 PM   #5
MrDamage
Newbie

 
Join Date: Aug 2009
Location: ,
Posts: 2
Default

Same here. I can login to my account page but when I go to front page I am logged out again
MrDamage is offline                         Send a private message to MrDamage
Reply With Quote
Old 10-12-2015, 10:04 PM   #6
HailToNietzsche
Forum hobbit
 
HailToNietzsche's Avatar

 
Join Date: Feb 2008
Location: Konigs Wusterhausen, Germany
Posts: 39
Default

Same here since yesterday. I need my daily screenshot quiz! Help!
HailToNietzsche is offline                         Send a private message to HailToNietzsche
Reply With Quote
Old 10-12-2015, 11:13 PM   #7
mbgeek
Newbie

 
Join Date: May 2008
Location: Spring Valley, United States
Posts: 14
Default Same here...

...tried different PC's and browsers...nada

MBGeek
mbgeek is offline                         Send a private message to mbgeek
Reply With Quote
Old 11-12-2015, 12:17 AM   #8
Diamondfist
Abandonia nerd

 
Join Date: Jan 2010
Location: Brooklyn, United States
Posts: 92
Default

I'm having the same problem. I can sign in, and I see my avatar and username page with pieces of eight, etc. but the username and password fields still appear, and I'm only logged in for the forums. I will try a couple of more times.
Diamondfist is offline                         Send a private message to Diamondfist
Reply With Quote
Old 11-12-2015, 12:36 AM   #9
chris_doom_k.
Forum hobbit
 
chris_doom_k.'s Avatar

 
Join Date: Aug 2009
Location: Keratsini, Greece
Posts: 42
Default

The same goes for me since yesterday, i cannot log in, though i can see my pieces of eight etc. Hopefully a fix will come soon.
chris_doom_k. is offline                         Send a private message to chris_doom_k.
Reply With Quote
Old 11-12-2015, 03:56 AM   #10
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar




 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 1,889
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

Confirming it. Site credentials are broken again. Anyone care to tell it to Japo? No? Ok, I'll do it...
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Login Issues. GTX2GvO Community News & Feedback 125 12-09-2017 12:44 AM
Site issues (forum posts not showing) firefox Scatty Community News & Feedback 33 29-07-2012 08:01 AM
Proposal: Link Forum Logo Above To The Site techie Old Suggestions 2 13-01-2007 04:32 AM
New Forum & Site Layout! Kosta Old News 122 31-08-2004 01:14 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 09:44 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.