Go Back   Forums > Abandonia.com > Community News & Feedback
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 15-12-2015, 09:32 PM   #21
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar




 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 1,889
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

Fixed at last.
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Old 15-12-2015, 09:54 PM   #22
AngusMcFish
Newbie

 
Join Date: Aug 2011
Location: ,
Posts: 3
Default

Quote:
Originally Posted by Smiling Spectre View Post
Fixed at last.
Yes! Great! Please never go away again!
AngusMcFish is offline                         Send a private message to AngusMcFish
Reply With Quote
Old 16-12-2015, 03:07 AM   #23
Diamondfist
Abandonia nerd

 
Join Date: Jan 2010
Location: Brooklyn, United States
Posts: 92
Default

I am grateful to all who fixed the problem; thank you!!!
Diamondfist is offline                         Send a private message to Diamondfist
Reply With Quote
Old 16-12-2015, 03:14 AM   #24
HailToNietzsche
Forum hobbit
 
HailToNietzsche's Avatar

 
Join Date: Feb 2008
Location: Konigs Wusterhausen, Germany
Posts: 39
Default

Thank you.
HailToNietzsche is offline                         Send a private message to HailToNietzsche
Reply With Quote
Old 16-12-2015, 08:09 AM   #25
underdog
Abandonia nerd

 
Join Date: Feb 2009
Location: New York, United States
Posts: 64
Default

yaaaaayy!!!! Thanks to everyone involved in - finally - fixing it!
underdog is offline                         Send a private message to underdog
Reply With Quote
Old 24-12-2015, 12:01 PM   #26
Unregistered-Bibii-Guest
Guest
Default

Hey there!

I have been trying to register to this website, though it gives a 'registration fail' error when doing so. Been trying several other names -which I am sure of they are not in use-, but still getting the same error.
                       
Reply With Quote
Old 25-12-2015, 10:23 AM   #27
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,549
Default

I have written Abovo about your case... But I expect them to be on holidays, so you may have to wait :-(
__________________
Life starts every day anew. Prospects not so good...
Japo is offline                         Send a private message to Japo
Reply With Quote
Old 25-12-2015, 04:04 PM   #28
Fotis_KFOR
Newbie

 
Join Date: Nov 2007
Location: Athina, Greece
Posts: 3
Default

Thanks mates, all are OK now
Keep up the good work!
Fotis_KFOR is offline                         Send a private message to Fotis_KFOR
Reply With Quote
Old 02-01-2016, 08:59 AM   #29
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

It's not quite OK yet.
The forum login.php redirects everyone to the main site... as a result, it's impossible for anyone to access the forum moderation and administration controls (since they require entering your login credentials even if you are already logged in).
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 02-01-2016, 06:46 PM   #30
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,549
Default

Aha had not tried that yet since the change. I told Abovo in the email that the changed forum login was not ideal, but I hadn't realized this consequence. I wonder why they change things they don't intend to really fix.

I will write again and add you in copy. I assume they've been on holidays and still are until Monday or so.
__________________
Life starts every day anew. Prospects not so good...
Japo is offline                         Send a private message to Japo
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Login Issues. GTX2GvO Community News & Feedback 125 12-09-2017 12:44 AM
Site issues (forum posts not showing) firefox Scatty Community News & Feedback 33 29-07-2012 08:01 AM
Proposal: Link Forum Logo Above To The Site techie Old Suggestions 2 13-01-2007 04:32 AM
New Forum & Site Layout! Kosta Old News 122 31-08-2004 01:14 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 09:41 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.