Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 14-02-2005, 05:32 PM   #1
HELP!
Guest
Default

Comrades, I got Dosbox, I downloaded UW2, I mounted the folder containing the files of the game as C in Dosbox. I tried to run every bat com exe, but the game won't run. I have WinME, P4 1.4 Ghz, 512 DDRam, and I get the following error message when I type Uw2:


EMS Allocated
Cannot run underworld
Could not read Data. Error Code D001

This is the second time I downloaded the game, but it won't work. HELP!
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get Ultima Underworld to run. Twotoner22 Troubleshooting 1 25-09-2008 04:51 AM
Games like Ultima Underworld Wicky Gaming Zone 31 07-06-2008 08:27 AM
Ultima Underworld Inventory Bug ShadowXIX Troubleshooting 6 07-09-2005 01:19 AM
Ultima Underworld Problems UWGuest Troubleshooting 7 11-06-2005 06:47 AM
Running Ultima Underworld In Dos Box enchantedmoons Troubleshooting 8 18-03-2005 03:56 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 01:56 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.