Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 15-02-2004, 04:14 PM   #1
Anonymous
Guest
Default Problem with sound in Syndicate & some other problems

I have a problem with sound in syndicate. It simply doesen't work. i tried changing the line where it sets the IRQ, DMA etc. but it still doesent' work. quite a few years ago i played it form original CD and i remember i also had problems setting up the sound. now it's even more difficult because the packed file doesen't contain any setup programme.

oh i tried the EMS dos mode, WIN98 command prompt only etc. i am using a creative labs sound blaster. and the game works normaly appart from no sound.

here are the start up files:
-----------------
Autoexec.bat
-----------------
rem call C:\WINDOWS\SYSTEM\_nw_nds.bat C:\WINDOWS\SYSTEM
SET BLASTER=A220 I7 D1 T2
SET SNDSCAPE=C:\WINDOWS
path=c:\windows\command
mode con codepage prepare=((852) C:\WINDOWS\COMMAND\ega.cpi)
mode con codepage select=852
LH keyb yu,,C:\WINDOWS\COMMAND\keybrd2.sys
rem @C:\PROGRA~1\NORTON~1\NAVDX.EXE /Startup

rem - By Windows Setup - c:\windows\command\mscdex.exe /D:TEAC-CDI /M:15

rem SET PATH=D:\JAVA\jdk\bin


rem SET CLASSPATH="D:\java\jdk1.1.8\C:\WINDOWS\SYSTEM\QTJava.zip"
rem SET QTJAVA="D:\java\jdk1.1.8\C:\WINDOWS\SYSTEM\QTJava.zip"
LH c:\sbpci\apinit
LH c:\mouse\mouse.exe
d:

-------------------
config.sys
-------------------
DOS=HIGH,UMB,AUTO
DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICEHIGH=C:\WINDOWS\EMM386.EXE 10000 RAM
FILES=30
BUFFERS=20
STACKS=32,256
LASTDRIVE=Z
DEVICE=C:\TEAC\TEAC_CDI.SYS /D:TEAC-CDI
device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
Country=386,852,C:\WINDOWS\COMMAND\country.sys

__________________________________________________ _

Another thing are Deadly games. i keep getting the "error:Problem reading CD rom. PLease check " evethough i changed the drive letter.
i also tried putting it on root directory but it doesen't seem to have any effect. is there any other cd.rom file? or a file that determins the CD letter?
oh BTW i have some other version of deadly games (not downloaded from abandonia) but i think it's the same one.

And last i donwloaded Centurion. Nice game. Everything works. except.... well i counquered entire world and nothing happened. :? i mean the game should end right? or do i have to do something else to finish it.
                       
Reply With Quote
 


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syndicate Sound DeathCore Troubleshooting 12 14-01-2010 09:16 AM
Syndicate Plus, sound not working. Guest Troubleshooting 8 24-05-2009 04:34 PM
Dos Sound Problems skittles04 Troubleshooting 1 02-11-2005 02:52 PM
People having problems with Syndicate! Kosta Troubleshooting 69 01-06-2005 08:09 PM
Sound Problems BrokenAngel Troubleshooting 14 28-07-2004 11:51 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 01:12 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.