Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 01-07-2005, 09:15 PM   #1
xenphn
Forum hobbit

 
Join Date: Jun 2005
Location: Kunzelsau, Germany
Posts: 29
Default

I got a problem running Worms Armageddon under Windows XP.
The game works fine under Win 98.
Now I installed it on Win XP. Installation is no pronblem at all. I also installed the newest patch.
I can start the game and I can see the the menu screen.
But when I try to start a new game nothing happens. The monitor becomes black.
Does anybody have the same problem or can anybody help me?

P.S.: I tried al kinds compatabilitie modes.
xenphn is offline                         Send a private message to xenphn
Reply With Quote
Old 03-07-2005, 12:46 AM   #2
DosFreak
Guest
Default

You have to apply the Beta 3 patch, IIRC.
                       
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Worms [Team17] Lck Rejected requests 91 18-06-2010 06:36 AM
Guy Spy And The Crystals Of Armageddon Sebatianos Games Discussion 4 17-06-2009 07:54 PM
Worms 2 [Team 17] simmykrantz Rejected requests 4 23-07-2007 01:35 PM
Armageddon Koen Blah, blah, blah... 40 10-04-2005 05:22 PM
Worms 2 mikebarry Forum Games 8 03-02-2005 10:57 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 04:26 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.