Go Back   Forums > Abandonia.com > Community News & Feedback
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 14-03-2011, 02:41 PM   #41
Lulu_Jane
10 GOSUB Abandonia
20 GOTO 10
 
Lulu_Jane's Avatar

 
Join Date: Feb 2005
Location: Praha, Czech Republic
Posts: 3,273
Default

Just out of interest what browser and version do you use EoF?
__________________
I have vestigial adventure elements
Lulu_Jane is offline                         Send a private message to Lulu_Jane
Reply With Quote
Old 14-03-2011, 02:41 PM   #42
Dave
Mandolin & Spaghetti Soldier
 
Dave's Avatar

 
Join Date: Sep 2005
Location: Emilia, Italy
Posts: 8,518
Default

I've just verified that it's not a matter of the version, but how the site is displayed using adblocker.
__________________
Dave is offline                         Send a private message to Dave
Reply With Quote
Old 14-03-2011, 05:15 PM   #43
Capo
Unconventional member
 
Capo's Avatar


 
Join Date: Sep 2007
Location: Pescara, Italy
Posts: 989
Default

Still broken for me, is getting annoying.
Capo is offline                         Send a private message to Capo
Reply With Quote
Old 14-03-2011, 06:16 PM   #44
Eagle of Fire
Friendly Fire
 
Eagle of Fire's Avatar

 
Join Date: Sep 2004
Location: Valleyfield, Canada
Posts: 4,892
Default

Quote:
Just out of interest what browser and version do you use EoF?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

With AdBlock Plus 1.1.3.
__________________
I'm on a hot streak... Literally.
Proud member of The Abandoned since 2005.
Eagle of Fire is offline                         Send a private message to Eagle of Fire
Reply With Quote
Old 15-03-2011, 06:59 AM   #45
yoga
10 GOSUB Abandonia
20 GOTO 10
 
yoga's Avatar

 
Join Date: Oct 2006
Location: Asenovgrad, Bulgaria
Posts: 2,532
Talking -----

Quote:
Originally Posted by Eagle of Fire View Post
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

With AdBlock Plus 1.1.3.
Sorry, Capo.

I am with FF 3.6.1 and Adblock. Windows 7 and/or XP on other PC's.

The only problem (minor) for me is that the ribbon with 7 labels (Navigation etc.) is 3 centimeters below the original location..
All other is perfect..

TY

yog
yoga is offline                         Send a private message to yoga
Reply With Quote
Old 15-03-2011, 10:21 AM   #46
Dave
Mandolin & Spaghetti Soldier
 
Dave's Avatar

 
Join Date: Sep 2005
Location: Emilia, Italy
Posts: 8,518
Default

I have sent other details to the technician, waiting an answer.
__________________
Dave is offline                         Send a private message to Dave
Reply With Quote
Old 19-03-2011, 07:57 AM   #47
jaegerdude
Newbie

 
Join Date: Jan 2008
Location: Darwen, England
Posts: 8
Default

Still broken for me as well
jaegerdude is offline                         Send a private message to jaegerdude
Reply With Quote
Old 19-03-2011, 01:56 PM   #48
Titan
Gnome
 
Titan's Avatar

 
Join Date: Oct 2003
Location: Mullsj, Sweden
Posts: 1,602
Send a message via ICQ to Titan Send a message via MSN to Titan Send a message via Skype™ to Titan
Default

Site has always been messed up in Opera, but now the menu-bar is hanging 3 cm under where it should be on all pages... never stops to amaze me the bugs we have.
__________________
Meh....
Titan is offline                         Send a private message to Titan
Reply With Quote
Old 19-03-2011, 02:22 PM   #49
Japo
Autonomous human
 
Japo's Avatar


 
Join Date: Mar 2006
Location: ,
Posts: 4,610
Default

Quote:
Originally Posted by Titan View Post
Site has always been messed up in Opera, but now the menu-bar is hanging 3 cm under where it should be on all pages... never stops to amaze me the bugs we have.
Are blocking some content, or do you have plugins disabled? There's a new flash banner above the menu bar, and if you block it, the space it takes appears blank.
__________________
Life starts every day anew. Prospects not so good...
Japo is offline                         Send a private message to Japo
Reply With Quote
Old 19-03-2011, 04:16 PM   #50
Capo
Unconventional member
 
Capo's Avatar


 
Join Date: Sep 2007
Location: Pescara, Italy
Posts: 989
Default

This is the only site that dont work for me, you should do something to fix it, not me.
Capo is offline                         Send a private message to Capo
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Forum & Site Layout! Kosta Old News 122 31-08-2004 01:14 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 06:35 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.