Go Back   Forums > Abandonia.com > Community News & Feedback > Old News
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 29-06-2011, 07:01 PM   #41
TheOuizard
Lurker

 
Join Date: Jun 2011
Posts: 1
Default Unable to Access Most Files ISO Cellar

I can't seem to access the majority of the folder contents in the ISO cellar. I can see items in the N folder, but if I look at most others, like the S folder, they appear empty, even though on the list of all folder, it clearly says there are numerous posts/items inside.

Anyone know what might be happening?

Thank you.
TheOuizard is offline                         Send a private message to TheOuizard
Reply With Quote
Old 29-06-2011, 07:06 PM   #42
arete
If All Else Fails, Play Dead
 
arete's Avatar


 
Join Date: May 2008
Location: Waterside, South Africa
Posts: 3,133
Default

It seems to be a bug that's popping up lately with new users. Maybe some sort of new-account fix is needed?
__________________

"You have heard that it was said, 'You shall love your neighbor and hate your enemy.' But I say to you, love your enemies, bless those who curse you, do good to those who hate you, and pray for those who spitefully use you and persecute you..."
arete is offline                         Send a private message to arete
Reply With Quote
Old 30-06-2011, 11:30 AM   #43
Dave
Mandolin & Spaghetti Soldier
 
Dave's Avatar

 
Join Date: Sep 2005
Location: Emilia, Italy
Posts: 8,518
Default

You registered yesterday so it's possible that your permissions aren't updated yet, try the vbulletin direct link to visit ISO Cellar:

http://www.abandonia.com/vbullet/forumdisplay.php?f=43

And you can try to clear your cache, Firefox (if you are using it) is giving some problems lately, it shows old pages.
__________________
Dave is offline                         Send a private message to Dave
Reply With Quote
Old 30-06-2011, 12:57 PM   #44
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Quote:
Originally Posted by TheOuizard View Post
I can't seem to access the majority of the folder contents in the ISO cellar. I can see items in the N folder, but if I look at most others, like the S folder, they appear empty, even though on the list of all folder, it clearly says there are numerous posts/items inside.

Anyone know what might be happening?

Thank you.
Try and see if it works now. I've ran a fixing script.

Quote:
if I look at most others, like the S folder, they appear empty
Screenshot?
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 07-07-2011, 06:45 PM   #45
droowl
Lurker

 
Join Date: Nov 2010
Location: ,
Posts: 1
Default

I can't access the cellar either. Any fix for that? Oh, and this is my first post by the way. I never had anything to say until now.

UPDATE

Nevermind, I've got it working now.

Last edited by droowl; 07-07-2011 at 06:54 PM.
droowl is offline                         Send a private message to droowl
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd Access Falls Blah, blah, blah... 28 07-09-2007 12:39 PM
Microsoft Begins New Piracy Restrictions vipin Tech Corner 20 27-07-2005 06:04 PM

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 10:33 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.