Go Back   Forums > Abandonia.com > Troubleshooting > Specific games
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 26-07-2007, 08:36 AM   #1
Mighty Midget
Pox Vobiscum
 
Mighty Midget's Avatar


 
Join Date: Mar 2006
Location: Krakeroy, Norway
Posts: 3,014
Default

I did a test on "Dig It", where I mounted the virtual drive as

C - The game runs normally

D - I got the "Critical Error #005 - File error 103 in "GENERAL.SPF" message.

So, if you're using DOSBox, and have mounted a D: drive as shown here:

mount D [actual path on actual drive], then change it to

mount C [actual path on actual drive] and you should get the game running.
__________________
Je Suis Charlie
Mighty Midget is offline                         Send a private message to Mighty Midget
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mdk Error acehoyles Troubleshooting 2 02-05-2014 05:35 AM
New Error? ReamusLQ Old Suggestions 6 26-02-2007 05:55 PM
Maybe Error In "the Island Of Dr. Brain" noodles Old Suggestions 1 12-12-2006 02:07 PM
Icq Error Nick Tech Corner 2 05-08-2006 07:57 PM
Old Games Autoexec.nt File Error [Alpha]-0mega- Troubleshooting 0 11-05-2005 06:54 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump
 


The current time is 06:00 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.