Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 25-04-2006, 08:22 AM   #1
Zel
Guest
Default

Hi! First off, i love the site. it's badass. Ok I got the boot disk from this site and downloaded the SB Emulator. Now how do I get it to work? I didnt understand the directions given when you click on 'drivers'.

Also, when booting the bootdisk from this site, I will try and run The Elder Scrolls: Arena. Once, my computer just shut down. And another it went black and didnt do anything. I had to hot boot it :\ Any known cause for this?

Thank you in advance! -Zel-
                       
Reply With Quote
Old 25-04-2006, 09:01 AM   #2
win98
In the loop on hardware.
 
win98's Avatar

 
Join Date: Apr 2005
Location: Wellington, New Zealand
Posts: 890
Default

I anit the one to help but I think you need to copy the driver top the bootdisk first of all.
win98 is offline                         Send a private message to win98
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Emulation Kugerfang Gaming Zone 11 07-05-2009 08:10 AM
L.s. Emulation Lucullus Blah, blah, blah... 7 04-06-2006 03:09 AM
Mac Emulation! Sean Tech Corner 2 18-09-2005 02:50 AM
Other Computers Emulation Rogue Old Suggestions 32 22-08-2005 05:21 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 09:04 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.