Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 07-12-2011, 12:12 PM   #1
neogami
Lurker

 
Join Date: Dec 2011
Posts: 1
Default SimFarm Closes To Dosbox After Sound Setup?

I've been trying to get Simfarm to run for a while now and am having trouble. I've got Dosbox no problem, but after I do the sound set up, it says "enjoy" or whatever then closes back to Dosbox.
I get the set up screen to load properly, just the game doesn't start after the set up is complete.
I've read some of the forums on this and have tried downloading a new version of the game and extracting it using both Expresszip and winzip then running and got the same results so I don't think there's a file missing... I'm just doing something wrong.
Any help would be appreciated!!
neogami is offline                         Send a private message to neogami
Reply With Quote
Old 07-12-2011, 12:35 PM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

In DOS games, the setup programs are commonly separate from the actual game executable. This is also true here - to start the game, you have to use simfarm.exe .
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to setup sound for Extreme Assault karekristensson Troubleshooting 7 17-02-2011 08:29 PM
No Sound in MoO in DOSBox Ohma Troubleshooting 8 10-08-2008 05:11 PM
Dosbox Sound Goodguy3 Troubleshooting 7 07-06-2006 08:53 PM
Ufo Enemy Unknown, Closes knight2wolfe Troubleshooting 3 09-03-2005 03:28 PM
Is Sound In Dosbox Always This Bad? BlackMageJawa Troubleshooting 10 15-01-2005 10:55 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 02:11 AM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.