Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 08-12-2013, 07:07 PM   #1
bungledin
Lurker

 
Join Date: Dec 2013
Posts: 1
Default Problems running Legend - Four Crystals of Trazere

Hi all. I recently attempted to install and play Legend - Four Crystals of Trazere (http://www.abandonia.com/games/1054). I initially tried running from DOSBox and then, because I am by no means an expert at these things tried the easier option of trying it with D-Fend Reloaded.

Both times I have had the same problem, the colours are all wrong, it only displays red/green and nothing else. Also, even though I specified that I wanted to play the game by using my mouse in the Setup, only the keyboard works when the game runs (with very strange controls). It also doesn't run full screen/ It initially loads full screen but nothing happens until I minimize it. This isn't the biggest problem but it is a bit of a pain.

Another game, which again I have run on box DOSBox and D-Fend Reloaded, is D/Generation which worked fine both times.

I am using Windows 7 (64).

Any help would be massively appreciated. I used to play this game on floppy disk as a kid and would really love another chance to play it again.
bungledin is offline                         Send a private message to bungledin
Reply With Quote
Old 09-12-2013, 12:00 AM   #2
The Fifth Horseman
FUTURE SCIENCE BASTARD
 
The Fifth Horseman's Avatar


 
Join Date: Oct 2004
Location: Opole, Poland
Posts: 14,264
Default

Quote:
Originally Posted by bungledin View Post
Both times I have had the same problem, the colours are all wrong, it only displays red/green and nothing else. Also, even though I specified that I wanted to play the game by using my mouse in the Setup, only the keyboard works when the game runs (with very strange controls).
Check if the game folder (and/or its contents) isn't set to Read Only. The graphics issue sounds like your copy is set to CGA graphics. You want VGA.
Quote:
It initially loads full screen but nothing happens until I minimize it. This isn't the biggest problem but it is a bit of a pain.
Set windowed resolution close to your fullscreen and you'll be OK. You may need to change the graphics output to overlay or ddraw and use one of the scalers provided in DOSBox.
__________________

"God. Can't you people see I'm trying to commit a crime against science and nature here?"
-- Reed Richards
The Fifth Horseman is offline                         Send a private message to The Fifth Horseman
Reply With Quote
Old 09-05-2014, 08:56 AM   #3
dayan
Guest
Default

[quote=The Fifth Horseman;458506]Check if the game folder (and/or its contents) isn't set to Read Only. The graphics issue sounds like your copy is set to CGA graphics. You want VGA.
QUOTE]


Im having the same issue and it will not make a difference no matter which setting I use.
                       
Reply With Quote
Old 13-05-2014, 08:01 AM   #4
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar



 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 1,588
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

Not confirmed. I downloaded version from Abandonia, and tried to start it as is (starting TRAZERE.BAT), and after using SETUP.EXE. All settings works, graphics is VGA by default. Can you explain more how exactly you are starting the game?
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Four Crystals Of Trazere, The Tulac Games Discussion 55 28-05-2018 11:58 AM
Legend : 4 Crystals of Trazere Walkthrough?? IvanReshe Documentation / Extras 2 20-06-2011 08:48 PM
four crystals of trazere won't run stuman Troubleshooting 5 01-12-2009 05:23 AM
Walkthrough for Legend-Four Crystals of Trazere, anyone? IvanReshe Documentation / Extras 1 13-05-2009 10:19 AM
Problem Running Legend Of Kyrandia 2 Under Dos7.01 wgan Troubleshooting 2 17-07-2006 02:20 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 06:52 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.