Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 01-12-2004, 04:16 PM   #1
radiv
Abandonia nerd

 
Join Date: Oct 2004
Location: ,
Posts: 63
Default

It just wont respond to my keys. Cyberia 1 works perfectly...
Any idea what the problem might be?

Update:
If you use DosBox 0.63 and have 12000 CPU Cycles or more... It works...
Changing CD works perfectly too (Have to use a external virtual drive, deamontools etc. or real CDs)
radiv is offline                         Send a private message to radiv
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Getting "gold Box" Games To Run In Dosbox. ManiacMarshall Troubleshooting 4 15-08-2010 06:20 PM
What happened to the "Discuss this game" forum for Fantasy Empires? damunzy Old Suggestions 5 30-08-2008 02:15 AM
Space Strategy Game With "navy Hymn" In Intro - Who Knows It? fant0mas Cold Cases 1 13-04-2007 08:33 AM
Problem With The Game "millennium - Return To Earth" Donedeal Troubleshooting 2 16-08-2006 04:40 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 04:36 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.