Go Back   Forums > Abandonia.com > Troubleshooting
Memberlist Forum Rules Search Today's Posts Mark Forums Read
Search Forums:
Click here to use Advanced Search

Reply
 
Thread Tools Display Modes
Old 29-01-2021, 04:08 PM   #11
Smiling Spectre
10 GOSUB Abandonia
20 GOTO 10
 
Smiling Spectre's Avatar




 
Join Date: Mar 2009
Location: Cherkessk, Russian Federation
Posts: 1,986
Send a message via ICQ to Smiling Spectre Send a message via AIM to Smiling Spectre Send a message via MSN to Smiling Spectre
Default

It works even for me, and I have most incompatible system in that occasion: Windows10x64. So something strange happens here.

Routine questions for the start: do you have enough free space on system HDD? Do you enable memory caching? Did you try checking HDD for the errors? Are you sure that there are no viruses - and if it isn't, did you check the logs of your antivirus? Do you have admin rights on this machine? Did you see system log - they can hold info about why setup crashed?

Oh, and side question: why do you haven't any optical drives in your system? How do you handle disc mounting then?
__________________
Smiling Spectre is offline                         Send a private message to Smiling Spectre
Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frogger (3D) Expack2 Games Discussion 7 13-11-2014 02:44 AM
Frogger (3D) The Levitating Nun On site 13 05-05-2012 03:04 PM
Frogger Paco F 0 15-02-2009 03:15 PM
Frogger ReamusLQ Games Discussion 18 28-01-2006 09:49 PM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump
 


The current time is 03:00 PM (GMT)

 
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.